Avisos
Vaciar todo

viertuemart problemas con las imágenes del carro  

 
Alberto
 Alberto
Estimable Member

Hola,
estoy utilizando el Pack tienda con la plantilla gk shop and buy. He empezado a configurar productos con imágenes y tal. El problema es que el carro siempre muestra la misma imagen indistintamente del producto que selecciones (y cada uno tiene su imagen específica).
Envío pantallazo.

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/11/2014 4:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al parecer no esta funcionado correctamente el agregar productos

Para descartar problema del template que estas usando, cambia y configura temporalmente otro template, lo básico para probar añadir productos y ver el carrito

Saludos.

ResponderCitar
Respondido : 10/11/2014 8:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alberto
 Alberto
Estimable Member

Hola de nuevo,
si cambio de template la configuración que tengo ahora en el template se guardará cuando vuelva a el, me refiero a los colores, cabecera, incluso a las modificaciones que he hecho en alguna hoja de estilos?

Para hacerlo no tengo que hacer una nueva instalación sino simplemente seleccionar, por ejemplo el tema Beez tienda, y mirar si funciona?

Por último, en caso de desastre restaurando una copia de seguridad de ayer, del hosting webempresa, lo dejaría todo como esta?

Gracias,
Un saludo.

ResponderCitar
Respondido : 11/11/2014 8:30 am
Alberto
 Alberto
Estimable Member

Hola de nuevo,
he estado probando y me he dado cuenta de que en el carro si que se ven bien las imágenes el problema es en una página intermedia que aparece cuando en el menú selecciono el enlace mi carro. Aparece una previa del carro en la que se ven todos los productos con la misma imagen y abajo hay un botón que pone mostrar carro.

Es posible quitar esa página intermedia y hacer que el menú lleve directamente al carrol.

Un saludo.

ResponderCitar
Respondido : 11/11/2014 9:11 am

Cursos Gratuitos WordPress

Jordi Sala
 Jordi Sala
Miembro Admin

Hola Alberto,

No se a que página intermedia haces referencia, he añadido un par de productos al carro, y se muestran correctamente:

Si realizas pruebas de compra, que sean con un usuario registrado, no con un usuario administrador.
Indícanos los pasos que realizas exactamente para que podamos reproducir hasta llegar al error que mencionas.

Saludos

ResponderCitar
Respondido : 11/11/2014 10:47 am
Alberto
 Alberto
Estimable Member

Hola Jordi,
no es al comprar sino cuando accedes al carro desde el menú superior mediante el enlace que pone mi carro.

Un saludo

ResponderCitar
Respondido : 11/11/2014 11:03 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que el problema esté en que le has puesto el mismo valor en el parámetro Product SKU a todos los productos de la tienda.

Vete en la administración de Virtuemart a productos y edita algún producto. Comprueba el valor que has puesto en el campo Product SKU. Compara ese dato con el de otros productos. Si el valor es el mismo esa será la causa del problema.

Cada producto deberá tener un Product SKU único. Ten en cuenta que se pueden producir otros errores en la tienda si esto no lo tienes así.

ResponderCitar
Respondido : 11/11/2014 11:22 am
Alberto
 Alberto
Estimable Member

Hola Plablo,

el campo que me dices está vacío. No he puesto nada en ningún caso. Eso puede ser la causa?

Un saludo y gracias

ResponderCitar
Respondido : 11/11/2014 3:59 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alberto
 Alberto
Estimable Member

Hola de nuevo,

he hecho la prueba de lo que me dices y se ha solucionado. Gracias.

ResponderCitar
Respondido : 11/11/2014 4:02 pm