VirtuelMart problema con idioma en configuración  

 
Ares
 Ares
Usuario activo

Buenas tardes,

Acabo de actualizar VirtualMark de la versión 2.0.20 a la versión 2.0.24 del pack tienda: OT Mix Shop.

Al entrar en el apartado de Configuración de la administración de VirtualMark (desde el backend de joomla) lo veo en ingles, en el front-end de la tienda lo veo correctamente en español.

He realizado el proceso de actualización desde el gestor de extensiones de Joomla y he intentado instalar el componente AIO por si tuviera algo que ver pero me indica un error: Se ha producido un error al subir el archivo al servidor // No se puede encontrar paquete de instalación.

Indicar que desde el gestor de idiomas de Joomla veo instalado correctamente el idioma español del front-end y de la administración.

¿Como puedo traducir el apartado configuración de la administración de VirtualMart?

Gracias.

Citar
Respondido : 27/10/2013 9:03 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

Facilitanos por favor la siguiente captura:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/10/2013 9:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ares
 Ares
Usuario activo

Adjunto captura solicitada.

ResponderCitar
Respondido : 28/10/2013 11:36 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ares,

Parece que es un tema derivado de la actualización de Virtuemart y que no se ha actualizado el AIO, porque veo en la captura de pantalla de la administración de Virtuemart, partes en castellano y partes en inglés.

Procede a descargar el archivo de instalación de AIO e instalar a través del gestor de extensiones de Joomla!, no se si el error te lo ha mostrado realizando lo que te indico o has actualizado de forma automática.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 28/10/2013 11:57 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ares
 Ares
Usuario activo

Efectivamente la instalación del componente AIO la intente realizar manualmente, pero me indica el siguiente error: Se ha producido un error al subir el archivo al servidor // No se puede encontrar paquete de instalación.

ResponderCitar
Respondido : 28/10/2013 12:44 pm
Ares
 Ares
Usuario activo

¿Alguna idea?

ResponderCitar
Respondido : 28/10/2013 7:50 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Ares

Es posible que tengas configuradas mal tus rutas de la carpeta tmp

Para descartar esto prueba instalando alguna otra extensión , puede ser cualquiera y revisa si te da el mismo problema.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/10/2013 10:54 pm
Ares
 Ares
Usuario activo

Buenas tardes,

He revisado la ruta tmp y esta correcta. Luego he intentado instalar otro componente y la instalación fue exitosa, he intentado volver a instalar el componente AIO y me ha saltado un error distinto, os adjunto captura.

ResponderCitar
Respondido : 29/10/2013 6:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ares

Puedes adjuntar los instaladores que estas usando?

Especialmente el instalador del componente AIO para verificar lo que comentas

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/10/2013 6:41 pm
Ares
 Ares
Usuario activo

Adjunto el instalador solicitado del componente AIO.

Acabo de comprobar que el problema del idioma dentro del apartado de configuración de VirtueMart ya está solucionado pero veo una cosa extraña. Ahora en el panel de VirtueMart me sale "Live Update Not Supported". ¿A qué es debido esto?

Teniendo en cuenta los errores producidos durante la instalación del componente AIO y que no soporta actualizaciones automáticas, ¿Sería recomendable desinstalar y volver a instalar de cero VirtueMart?, lo indico por que por ahora no he metido productos en la tienda.

Gracias.

ResponderCitar
Respondido : 29/10/2013 8:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ares
 Ares
Usuario activo

Adjunto captura donde se ve que ahora el apartado de configuración de virtuemart sale en español, y en la columna de la izquierda indica "Live Update Not Supported"

ResponderCitar
Respondido : 29/10/2013 8:48 pm
Ares
 Ares
Usuario activo

Ahora si, adjunto imagen:

ResponderCitar
Respondido : 29/10/2013 8:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Ares,

Te recomiendo que previo backup actualices manualmente el idioma es-ES de Joomla que lo tienes bastante desactualizado:

- http://joomlacode.org/gf/download/frsrelease/18636/83523/es-ES_joomla_lang_full_2.5.14v1.zip

- Los formatos de capturas admitidos son .jpg y .png
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/10/2013 11:59 pm
Ares
 Ares
Usuario activo

Ok, gracias.

Ahora ya veo la pantalla de configuración de VirtueMart en español.

Gracias.

ResponderCitar
Respondido : 04/11/2013 7:50 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro