Virtuemart no carga correctamente las categorias de producto en backend  

 
Juan
 Juan
Noble Member

Hola muy buenas,

No se que ha pasado con las categorias de virtuemar, he estado cargando sin problemas distintas categorias y subcategorias, hasta que de forma inesperada se ha dejado de ver correctamente. Me explico, Si por ejemplo, en la captura que dejo a continuación, hago click para editar "productos químicos"

Ésto es lo que aparece despues de hacer click, en lugar de la categoria a editar.

Lo mismo pasa si tengo que editar cualquier artículo.

Si en la segunda captura, hago click a cualquier enlace carga bien el destino del enlace.

Para descartar, he actualizado la version a 2.0.26 y he probado a desinstalar y volver a instar... pero sin exito.

Saludos!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 24/12/2013 1:28 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete al directorio adminsitrator y verifica si en él tienes un archivo error_log. De ser así, revisa las últimas líneas para ver si muestra algún tipo de información de error.

Por otro lado verifica si últimamente has instalado alguna extensión (normalmente un plugin) que haya podido causar el problema o si has aplicado cambios en la configuración de Virtuemart.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/12/2013 2:00 pm

Cursos Gratuitos WordPress

Luis Miguel
 Luis Miguel
Honorable Member

A mí me pasa algo parecido en el BackEnd cuando edito una categoría - producto - tienda - etc. se queda la pagina en blanco poniendo lo siguiente:

En el frontend funciona (aparentemente) no tengo menú de tienda colocado salvo que seas administrador ya que la web no se dedica a vender pero realizamos traducciones al euskera de virtuemart y las suelo utilizar para ver el resultado.

Ah he actualizado a la versión virtuemart 2.0.26a

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 03/01/2014 1:27 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan y Luis Miguel,

Interpreto que antes de actualizar a la 2.0.26a hicisteis copia de seguridad ¿correcto?.

Entiendo que estabais en la versión 2.0.24 ¿correcto?.

Si bien se publico la actualización de Joomla 2.0.26, no se hizo lo mismo con la 2.0.26a ya que en el Foro "oficial" de VirtueMart he podido ver algunos usuarios comentando problemas tras actualizar, y como bien indicamos en los artículos citados de VirtueMart, no recomendamos actualizar si expresamente no se ha verificado que estas actualizaciones son "estables" y no causan más problemas que beneficios.

A fin de cuentas las versiones 2.0.26 y 2.0.26a son versiones de "mantenimiento" y no de "seguridad" por lo que no era expresamente necesario actualizarse si todo funcionaba correctamente en la versión 2.0.24 (no en otras anteriores).

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/01/2014 1:59 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro