Avisos
Vaciar todo

Alineación de productos plantilla Jano  

 
María
 María
Usuario eminente

Buenos días, al mostrar las categorías en la tienda si configuramos para que muestre 4 categorías por linea, la última de la línea la desplaza a la línea inferior y en la siguiente linea solo aparece una categoría. Hemos probado a subir mas pequeñas las fotos pero hace lo mismo. Las fotos tienen todas igual tamaño.

Muchas gracias y un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/10/2015 9:29 am
Julen
 Julen
Miembro Admin

Hola,

Actualmente al acceder a tu sitio web, vemos que se muestran 5 categorías por linea. Tendrías que aplicar los cambios y dejar que se muestren 4 categorías por linea, con el fin de que podamos ver el comportamiento que nos comentas y para que revisemos el código que se genera.

Saludos

ResponderCitar
Respondido : 08/10/2015 10:16 am

wpdoctor-revisa-la-salud-de-tu-wordpress

María
 María
Usuario eminente

Ya esta puesto en 4, pero da igual, cuando pones 4 o mas, la última siempre te la cambia de linea.

ResponderCitar
Respondido : 08/10/2015 11:10 am
María
 María
Usuario eminente

De hecho en la página principal de la tienda pasa exactamente igual. Acabo de ponerlo en 4 y el último de la línea lo pasa a la siguiente.

ResponderCitar
Respondido : 08/10/2015 11:12 am

Cursos Gratuitos WordPress

Julen
 Julen
Miembro Admin

Hola,

Tras revisar lo que nos comentas, no vemos problema alguno, visualizamos correctamente los productos como puedes ver en la siguiente imagen:

¿Como se debería de visualizar?

Saludos

ResponderCitar
Respondido : 08/10/2015 11:42 am
María
 María
Usuario eminente

Me acabo de dar cuenta de que en Firefox y explorer se ve correctamente. El problema solo me ocurre en Chrome, adjunto fichero con pantallazo

ResponderCitar
Respondido : 08/10/2015 11:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Julen
 Julen
Miembro Admin

Hola,

En ese caso, es posible que sea fallo de tu navegar, ya que yo estoy accediendo mediante Chrome y visualizo correctamente tu sitio web.

No obstante, limpia la cache de tu navegador y verifica de nuevo tu web, siga las siguientes instrucciones para vaciar la cache de tu navegador:

http://wiki.webempresa.com/Limpiar_la_cach%C3%A9_del_navegador

También, es importante que revises el comportamiento de tu sitio web, desde otos equipos.

Saludos

ResponderCitar
Respondido : 08/10/2015 11:55 am