Avisos
Vaciar todo

Cliente no pueden añadir direccion de envío (cuando es diferente a la cuenta)  

Página 2 / 3
 
Rosa
 Rosa
Reputable Member

Hola mi web es www.dahlberg-sa.com

Cuando estoy realizando un pedido no se puede añadir nueva dirección de envío.

Creo que es porque los botones no se ven y por tanto no se graban los nuevos datos.

Eso ocurre en IE y chrome
Saludos

Citar
Respondido : 13/03/2012 8:07 am
Lucas
 Lucas
Miembro Admin

Hola Rosa,

Prueba a cambiar de editor y dinos si tienes el mismo problema.

ResponderCitar
Respondido : 21/03/2012 8:48 pm

Cursos Gratuitos WordPress

Rosa
 Rosa
Reputable Member

HOlaLucas,

te respondo que np sé como se cambia de editor, no lo he hecho nunca.
Gracias

ResponderCitar
Respondido : 22/03/2012 7:33 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosa,

Te hemos respondido al respecto de activar el editor en https://www.webempresa.com/foro/6-Joomla!-15/41423-Resolver-apariencia-m%C3%B3dulo-en-I-Explorer--.html?limit=15&start=15

Saludos

ResponderCitar
Respondido : 22/03/2012 8:58 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosa
 Rosa
Reputable Member

He revisado la configuracion de editor y todo está como vosotros me indicais.

ResponderCitar
Respondido : 22/03/2012 9:34 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a colocar dentro del directorio imagen la imagen blank.png que te adjunto para ver si se soluciona el problema.

ResponderCitar
Respondido : 22/03/2012 2:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosa
 Rosa
Reputable Member

Como puedo descargarme este archivo, para luego subirlo al directorio. Solo me deja la opcion de guardar enlace, no de guardar imagen como.....

ResponderCitar
Respondido : 22/03/2012 2:57 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosa,

Guardar enlace como ... te guardará la imagen blank.png

Saludos

ResponderCitar
Respondido : 22/03/2012 4:40 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rosa
 Rosa
Reputable Member

REalizado y ya no se ven las "X" en las imagenes,
pero confirmo que el boton de Guardar nueva dirección, no funciona. Solo existe opcion de direccion por defecto, cuanod añado una nueva, es un circulo vicioso, nunca se acaba y nunca se llega a guardar la informacion de la direccion.

ResponderCitar
Respondido : 23/03/2012 9:25 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Rosa

Al editar una dirección existente y tratar de guardar con los botones grandes de la parte superior igual no guarda los cambios, sólo lo hace con el botón de la parte inferior.

Que tema para virtuemart estas usando?, veo que cuando agregas una dirección sólo te aparecen los botones en la parte superior para grabar (precisamente los que no funcionan) y no te aparece el botón en la parte inferior.

Por otro lado, veo problema de ruta de imágenes también en el portal de tu sitio
http://www.dahlberg-sa.com/

Revisa que las carpetas en donde se encuentren las imágenes no tengan espacios ni caracteres especiales.

Te sugiero desactivar el pluging de JCE utilities ya que esta causando problemas al navegar en tu sitio tal como se ve en la captura de imagen adjunta.

Saludos.

ResponderCitar
Respondido : 23/03/2012 8:22 pm

Cursos Gratuitos WordPress

Rosa
 Rosa
Reputable Member

Hola, he desinstalado el editor JCE y el JCE utilities.

Luego he vuelto a instalar el editor.

Sigup sin poder añadir una dirección de envío diferente. Los botones de grabar no funciona.

Espero vuestra ayuda como siempre

ResponderCitar
Respondido : 26/03/2012 8:51 am
David Noguera
 David Noguera
Miembro Moderator

Hola Rosa, en la captura que envía Jhon se puede ver que da un error de Javascript y te pregunta que tema para virtuemart estas usando...

Haz una prueba, cambia el template de tu Joomla por el template que viene por defecto, solamente unos instantes y reproduce todo el proceso para ver si sigue dando error, si sigue dando error, después pon el theme que viene por defecto en tu VirtueMart y reproduce el mismo proceso para ver si sigue dando error.. avísanos si haciendo eso sigue dándote problemas...

Saludos!

ResponderCitar
Respondido : 26/03/2012 10:59 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Rosa
 Rosa
Reputable Member

Hola David:

He cambiado de plantilla a JA-Purity, he realizado el mismo proceso y SI:

Información: La dirección ha sido añadida al usuario.

Ha añadido la dirección u muestra la opcion que puedes marcar a cual de ellas quieres que se envíe el pedido

ResponderCitar
Respondido : 26/03/2012 11:17 am
David Noguera
 David Noguera
Miembro Moderator

Hola Rosa, veo que aún tienes la plantilla Purity, puedes volver a dejar la anterior para ver si vemos el error Javascript de tu plantilla y encontramos la solución??

Saludos

ResponderCitar
Respondido : 26/03/2012 4:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosa
 Rosa
Reputable Member

Ok. ya lo he dejado en la plantilla que tenía por defecto JA_Tube

ResponderCitar
Respondido : 27/03/2012 7:34 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Por lo que veo, el problema puede estar en el código que se ha añadido en la plantilla para el google analytics.

En concreto, parece que el problema está en esta parte del código:


$(document).ready(function(){

    $("a[href$='.pdf'],a[href$='.zip'],a[href$='.rar']").click(function(){

        var url = $(this).attr("href");

        _gaq.push(['_trackEvent', 'Documento', 'Descarga', url]);

    });

});

Prueba a editar el archivo index.php de la plantilla para ver si localizas ese código. En caso afirmativo, previa copia de seguridad, prueba a eliminarlo y ver si así se arregla el problema.

ResponderCitar
Respondido : 27/03/2012 1:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 3