En Virtuemart 3.0.6.2 botón Guardar y Guardar y Cerrar no funcionan en Productos  

 
Carlos Mateos
 Carlos Mateos
Estimable Member

He actualizado a J3.4.1 y VM 3.0.6.2
He visto el hilo https://www.webempresa.com/foro/5-Virtuemart/141345-En-Virtuemart-3062-bot%C3%B3n-Guardar-y-Guardar-y-Cerrar-no-funcionan-en-Productos.html

He pedido que me actualicen la vesión de PHP, y ya está en la 5.4

Los botones de guardar y guardar y cerrar no funcionan.

¿qué puedo hacer?

Gracias,
Carlos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/03/2015 12:20 pm
Carlos Mateos
 Carlos Mateos
Estimable Member

Bueno. La verdad es que he pasado un rato malo, pero parece que ya está funcionando de nuevo.

He visto que había una nueva versión http://dev.virtuemart.net/projects/virtuemart/activity y he instalado la 3.0.6.4

Casi no lo he probado pero ha funcionado.

También he visto navegando que ha sido un problema bastante generalizado y las soluciones eran bastante complejas.

Qué susto!

Carlos.

ResponderCitar
Respondido : 25/03/2015 1:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Normalmente este tipo de errores se deben a la actualización de Joomla y Virtuemart y a los cambios en los archivos javascript que se utilizan en la administración, de forma que en el navegador pueden estar cacheados los de versiones antiguas de Joomla o Virtuemart.

Se suele arreglar pulsando F5 o Control+F5 cuando se está en la administración o limpiando el historial de navegación del navegador.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2015 3:39 pm
Carlos Mateos
 Carlos Mateos
Estimable Member

En mi caso no fue suficiente. No borré el historial, pero si borré los archivos temporales.

¿Debería haber funcionado?

Lo hice desdeChrome.

ResponderCitar
Respondido : 25/03/2015 5:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Julen
 Julen
Miembro Admin

Hola,

En el siguiente enlace puede ver como limpiar la cache de su equipo y de su navegador:
https://soporte.webempresa.com/soporte/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=218

También, pruebe a realizar la prueba mediante otro navegador, y nos comentas el resultado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2015 5:32 pm
Carlos Mateos
 Carlos Mateos
Estimable Member

Ahora ya es tarde 🙂
Con la versión 3.0.6.4 ya funciona.

Gracias!

ResponderCitar
Respondido : 25/03/2015 5:37 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Adicional al borrado de cache, a veces funciona también cerrando la sesión y volviendo a entrar

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/03/2015 6:23 pm

Por favor Iniciar Sesión o Registro