Avisos
Vaciar todo

fallo al registrase cliente en el apartado comunidad  

Página 1 / 2
 
JOSE LUIS
 JOSE LUIS
Usuario experto

Buenas tardes,
Tengo un problema cuando se registran los clientes y dan seleccionar Estado/Provincia/Región no parece desplegable de las provincias de España y por lo tanto no pueden continuar el registro.
También quisiera cambiar el nombre del país en vez de Spain que apareciera España.
Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/05/2017 6:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa desde : Configuración > Paises , busca pro Spain y verifica si tienes agregados estados.

Debería aparcerte en español, qué versión exacta de virtuemart tienes?, revisa si tienes actualizaciones, revisa si tienes el componente AIO instalado.

Saludos.

ResponderCitar
Respondido : 18/05/2017 10:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

JOSE LUIS
 JOSE LUIS
Usuario experto

VirtueMart 3.0.12 tenemos esta versión.
Envío imagen de pantalla donde aparece SPAIN pero no veo como agregar las comunidades.
No sé como revisar si tengo instalado el AIO.

ResponderCitar
Respondido : 22/05/2017 11:28 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Luis.

En este caso dependerá de tu plantilla.
Si realizo el registro veo que puedes añadirlo manualmente y probé a registrarme sin problemas.

Veo que utilizas una plantilla de pago, mi consejo es que realices la consulta con los desarrolladores, ellos conocen la plantilla mejor que nosotros y te podrán orientar.

Un saludo

ResponderCitar
Respondido : 22/05/2017 1:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JOSE LUIS
 JOSE LUIS
Usuario experto

Sí hay clientes que se registran sin problemas y a otros les da ese fallo, así que no sabemos bien donde puede estar el motivo. Cuando te refieres que la plantilla es de pago y que hablemos con los desarrolladores no entiendo a quién debo dirigirme, y te refieres a que dentro de webempresa debemos escribir a alguien en concreto ya que compramos el pack en webempresa.
Muchas gracias.

ResponderCitar
Respondido : 23/05/2017 1:53 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cuando buscas en : Configuración de Virtuemart > paises , en el link de estados te aparecen estados?
Ver imagen adjunta.

Saludos

ResponderCitar
Respondido : 23/05/2017 7:29 pm

Cursos Gratuitos WordPress

JOSE LUIS
 JOSE LUIS
Usuario experto

sí, si aparecen.

ResponderCitar
Respondido : 23/05/2017 8:03 pm
JOSE LUIS
 JOSE LUIS
Usuario experto

Cuando hago prueba desde mi usuario para agregar nueva dirección no sale la provincia. Acabo de hacer otra prueba.

ResponderCitar
Respondido : 23/05/2017 8:12 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSE LUIS
 JOSE LUIS
Usuario experto

Cuando hago prueba desde mi usuario para agregar nueva dirección no sale la provincia. Acabo de hacer otra prueba.

ResponderCitar
Respondido : 23/05/2017 8:47 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envíanos algún usuario registrado en tu front-end para probar lo que comentas.

Saludos.

ResponderCitar
Respondido : 23/05/2017 10:55 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

JOSE LUIS
 JOSE LUIS
Usuario experto

envío dos imágenes

ResponderCitar
Respondido : 30/05/2017 1:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose Luis

Todo parece algún problema con java en alguna extensión que no deje cargarlo bien.
vamos a probar alguna cosas.

Primero accede a VM -> Configuración -> Países y comprueba que estén los estados:

Si tienes los estados importados, empecemos por ver que extension te puede estar probocando esto.
Empieza primero por desactivar la extensión que estas utilizando para la confirmación del cookie.

Revisa si después de eso se soluciona.

Un saludo

ResponderCitar
Respondido : 30/05/2017 2:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JOSE LUIS
 JOSE LUIS
Usuario experto

Ok. Los estados aparecen.
Dime como puedo desactivar la extensión de las cookies. Para probarlo y te confirmo si este problema se ha solucionado.
Gracias.

ResponderCitar
Respondido : 31/05/2017 12:55 pm
JOSE LUIS
 JOSE LUIS
Usuario experto

Tampoco me funciona sales analytics me dice que módulo no encontrado, no sé si se puede deber a lo mismo.
Envío imagen.
Gracias

ResponderCitar
Respondido : 31/05/2017 12:58 pm

Cursos Gratuitos WordPress

JOSE LUIS
 JOSE LUIS
Usuario experto

Acabo de desactivar cookies espero sea así, envío imagen.

ResponderCitar
Respondido : 31/05/2017 1:00 pm
Página 1 / 2