Avisos
Vaciar todo

Imposible añadir campos personalizados VM 3  

 
Adrian
 Adrian
Usuario eminente

Hola, tengo un problema para añadir los campos personalizados que previamente he creado. Cuando intento añadir un campo en la pestaña desplegable en la configuración del producto, sencillamente no pasa nada, no se añade nada. Estoy usando la ultima versión de VM 3.0.10 y joomla 3.4.
Necesito ayuda por favor.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/09/2015 7:06 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Adrian,

Tendrás que facilitarnos alguna captura donde podamos ver en que pantalla exacta se produce el problema 'o no sucede nada' cuando tratas de añadir un campo nuevo.

¿Realizaste una copia de seguridad antes de actualizar a VirtueMart 3.0.10?

¿La versión exacta de Joomla es la 3.4.4?

¿Trabajas con multiidiomas en VirtueMart?

Saludos

ResponderCitar
Respondido : 27/09/2015 8:02 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Adrian
 Adrian
Usuario eminente

Hola,
si realice un back up antes de actualizar todo con akeeba.
Si, tengo la versión actualizada 3.4.4 de Joomla.
Esta plantilla venia en ingles y árabe, así que lo que hice fue dejarla en ingles y traduje todo lo que necesitaba traducir. Es una plantilla quickstart y si esta activo el plugin de filtro de idioma de Joomla, pero no se como revisar lo de multiidiomas Virtuemart. En configuración de VM aparece la opción de ponerla en ingles o árabe supongo que a eso te refieres.

Este error se muestra casi todo el tiempo y siempre se muestra cuando guardo cambios en la configuración de VM.

ResponderCitar
Respondido : 27/09/2015 10:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

wpdoctor-revisa-la-salud-de-tu-wordpress

Adrian
 Adrian
Usuario eminente

Ok, eso resolvió lo del error de en Virtuemart, pero aun tengo el problema de no poder añadir "custom fields".
Que puedo hacer?

ResponderCitar
Respondido : 28/09/2015 11:35 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Veo que tu sitio web se encuentra en mantenimiento, entiendo que si es un Quickstart es de una plantilla de pago, tendrías que verificar primero si este Quickstart viene con este fallo caso contrario tendrías que consultar con el desarrollador de la plantilla. Para confirmarlo podrías instalarlo sobre otro directorio para pruebas, si tiene el error comprueba actualizando Joomla y Virtuemart a la ultima versión.

ResponderCitar
Respondido : 29/09/2015 7:00 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Adrian
 Adrian
Usuario eminente

De hecho tengo actualizado mi sitio con la ultima versión de Joomla 3..4.4 y con la ultima versión de Virtuemart 3.0.10.

En algún momento funcionaba lo de los custom fields, pero luego dejó de funcionar.

También estoy solicitando ayuda en el foro de Virtuemart, voy a añadir el link para que le eches un vistazo si puedes, es que me hablan de un error que ya lo identifiqué, pero no entiendo como solucionarlo, por que ellos me hablan de modificar un archivo php y mis conocimientos no llegan hasta allá.

http://forum.virtuemart.net/index.php?topic=131527.0

También te puedo crear una cuenta de administrador en mi sitio para que veas de lo que hablo.

ResponderCitar
Respondido : 29/09/2015 6:39 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Adrian,

Lo que yo extraigo de la respuesta del foro oficial de VirtueMart es que tienes que realizar comprobaciones en la pestaña 'Red' de la consola de errores del navegador, no te dice nada a nivel servidor, que dudo que el problema provenga de ahí.

¿Has probado a instalar un Pack Joomla 3 con VirtueMart en otra carpeta en tu Hosting y verificar si puedes añadir campos personalizados?

es la mejor forma de descartar problemas a nivel servidor que por lo que me comenta un Técnico de Soporte, no han detectado ninguno.

Saludos

ResponderCitar
Respondido : 30/09/2015 4:00 am

Cursos Gratuitos WordPress

Adrian
 Adrian
Usuario eminente

Al parecer la plantilla genera un conflicto o algo así, porque si me permite añadir campos perzonalizados a los productos y funciona todo muy bien, pero si el sitio esta online.

Esta fue la solución al problema.
Agradezco su atención.

ResponderCitar
Respondido : 04/10/2015 9:50 pm