Avisos
Vaciar todo

Las descripciones de producto y breadcrums fallan en VIrtuemart.  

 
Mari­a
 Mari­a
Estimable Member

Buenas tardes,
estoy trabajando con Joomla 3.6.0 y Virtuemart 3.0.16, tengo un fallo que no sé cómo solucionar.
Las descripciones de los productos no están, y las breadcrums se quedan fijas y no funcionan, peeeero si me logueo y navego como usuario registrado todo vuelve a funcionar.
Es rarísimo, ¿dónde puede estar el fallo?
Muchas gracias!
María.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/07/2016 10:31 pm
Rafael
 Rafael
Miembro Moderator

¡Hola María!

Antes de nada ¿has realizado recientemente una actualización de Joomla? ¿te funcionaba antes de actualizar correctamente?

Actualmente no recomendamos a nuestros clientes actualizar a la Joomla 3.6 hasta que aparezca la versión 3.6.1 ya que en esta versión pueden aparecer muchos fallos e incompatibilidades (y esto depende de cada sitio)

Por otro lado ¿podrías crearnos un usuario sin privilegios de prueba (como cliente) para que podamos revisar el funcionamiento y ver el comportamiento?

Saludos

ResponderCitar
Respondido : 24/07/2016 12:39 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mari­a
 Mari­a
Estimable Member

Hola, Rafael,
gracias por la respuesta.
No sé si los problemas los tenía antes pero diría casi seguro que sí.
Parece que los problemas se han solucionado, pero en algún momento puntual aparecen, no entiendo por qué.
Dejo un usuario: prueba, contraseña: prueba16
Gracias!!
María.

ResponderCitar
Respondido : 25/07/2016 12:50 am
Mari­a
 Mari­a
Estimable Member

Hola, Rafael,
veo que no está arreglado, las breadcrums no se actualizan cuando navegas por los productos de Virtuemart, se quedan fijas, supongo que porque son más niveles.
¿Por qué puede pasar eso?
Por otro lado en algunos menús se quedan por debajo de la información, ¿las cambio a otro módulo superior o deben estar en el que vienen pord efecto?
Gracias por la ayuda.
María.

ResponderCitar
Respondido : 25/07/2016 2:01 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Actualmente como un usuario invitado al navegar en tu sitio web si veo una pequeña descripción y se muestra correctamente el breadcrumb, por ejemplo :

Contenido solo visible a usuarios registrados

Es posible que tengas configurado algún tipo de cache o alguna extensión de optimización, te sugiero desactivarla temporalmente en caso sigas con problemas.

Saludos.

ResponderCitar
Respondido : 25/07/2016 6:07 pm
Mari­a
 Mari­a
Estimable Member

Hola, Jhon,
se ve bien si navegas sólo un nivel, pero en cuanto entras en un artículo y te vas a otro ya no recuperan, se quedan fijas.
¿Podrías decirme dónde puedo mirar esa caché o qué la controla, o qué extensiones se encargan de la optimización? no sé cómo aplicar lo que me has dicho.
Gracias.
María.

ResponderCitar
Respondido : 25/07/2016 6:39 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde el backend de Joomla, Sistema > Configuración global > Sistema > Cache, prueba desactivarla

Si sigues con problemas revisa si es algo con las urls, desde la misma pantalla en el Tab Sistema > Urls amigables, prueba desactivarlas

Saludos.

ResponderCitar
Respondido : 25/07/2016 10:51 pm
Mari­a
 Mari­a
Estimable Member

Hola, Jhon,
funciona!!
Muchas gracias!!
María.

ResponderCitar
Respondido : 26/07/2016 12:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cual de los dos cambios has realizado para que te funcione?

Saludos.

ResponderCitar
Respondido : 26/07/2016 7:34 pm
Mari­a
 Mari­a
Estimable Member

Hola,
he desactivado la cache.
Gracias.
María.

ResponderCitar
Respondido : 26/07/2016 7:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress