Avisos
Vaciar todo

No me funciona el plugin de cargar modulos en articulos joomla por defecto  

 
Raúl Ramón Val
 Raúl Ramón Val
Noble Member

Pues eso que no me funciona el plugin que sale por defecto en joomla 3.x para cargar modulos en articulos. He tenido que utilizar uno externo, pero me gustaría funcionase el que tiene por defecto joomla.

Por ejemplo en el campo Descripcion de tienda de virtuemart tengo el siguiente codigo

https://www.calzadosbeyca.com

Menorquinas. Abarcas menorquinas hechas a mano en España

{loadmodule mod_bt_productslider,Menorquinas. Abarcas menorquinas hechas a mano en España}

{module[278]}

Abarcas Menorquinas. Nuestros últimos diseños para ti y los tuyos

{module[276]}

 

los dos modulos que se ven son los del plugin load module into article(externo). Si lo desactivo los otros modulos no se ven, sin embargo, no se ve tampoco el de joomla. Tengo activo "Activar plugin" en virtuemart.

{loadmodule mod_bt_productslider,Menorquinas. Abarcas menorquinas hechas a mano en España}

A alguien la ha pasado algo similar. El plugin de joomla y el otro externo estan activos. Si desactivo el externo el de joomla no funciona...Otra pregunta...¿Es necesario indicar algo en el modulo para que se vea con el plugin?. Si es asi puede que sea eso...

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/05/2017 5:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Prueba con loadposition y verifica si te sucede lo mismo, revisa:

https://www.ostraining.com/blog/joomla/loadposition-loadmodule/

Saludos.

ResponderCitar
Respondido : 17/05/2017 8:24 pm

Cursos Gratuitos WordPress