No puedo configurar virtuemart en subdominio‏, da error alias sef y moneda  

 
Francisco Javier
 Francisco Javier
Usuario eminente

Buenos días recientemente he creado un subdominio llamado grupoeditorial en mi dominio edicionesjavisa23.com por lo que la dirección es http://grupoeditorial.edicionesjavisa23.com

Desde Cpanel he instalado "Mi Pack Tienda Webempresa" en la carpeta del subdominio, hasta ahí todo ha ido bien; he entrado con la dirección del subdominio, he visualizado la web y he hecho unos cambios con el administrador. Sin embargo cuando intento editar la tienda (virtuemart) no puedo, siempre sale el mismo error:

vmError: VmTableData ¡Sef Alias falta en registro! No se puede guardar el registro sin Sef Alias.
¡No hay moneda definida! vaya a http://grupoeditorial.edicionesjavisa23.com/administrator/index.php?option=com_virtuemart&view=user&task=editshop

Antes de nada decir que estoy indagando desde ayer en el foro y que en principio no me sirven las respuestas que hay hasta el momento en temas similares:

Todos los datos del apartado información adicional los tengo rellenados y guardados, pero cuando pongo datos del vendedor y la moneda (incluyendo el de "Lista de monedas aceptadas") reaparece en blanco todo y con los errores indicados al intentar guardar.

Tal como se indicaba en otro tema relacionado he ido a Configuración global y he marcado como sí "Alias Unicode" pero lo mismo.

También siguiendo el hilo de otro tema relacionado he ido a Extensiones->Gestor de Extensiones y pulsa en la pestaña Base de datos y le he dado al botón Arreglar de la parte superior derecha de la página" (nada)

He enviado un ticket de soporte pero aparentemente todo está correcto y me han remitido al foro...

Adjunto captura de pantalla de lo que ocurre tras poner los datos del vendedor e indicar el tipo de moneda.

No sé si puede tener algo que ver por temas de incompatibilidad, pero tengo instalado Mi Pack JoomlaSpanish WebEmpresa 1.5.18 en el dominio principal y el que he instalado en el subdominio es Mi Pack Tienda Webempresa 2.5.22, aunque supongo que si fuese eso me lo hubiesen indicado desde el ticket de soporte...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/09/2014 5:11 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Francisco

Según tu captura, debes elegir una moneda correcta , esta debería quedar agregada en el campo siguiente de lista de monedas, has realizado este proceso?

Si has hecho esto y no se guarda , lo que debes hacer es probar actualizar tu virtuemart.

Descargate virtuemart desde http://virtuemart.net/ , descomprimie e instala tanto el componente AIO como el componente virtuemart

Por las dudas realiza un backup de tu sitio antes de esta actualización.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/09/2014 6:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisco Javier
 Francisco Javier
Usuario eminente

Hola Jhon, gracias por la respuesta.

Lo primero que me has indicado es lo que hago todo el rato pero no hay manera de que se quede la moneda.

Respecto a la segunda solución: se instala el componente virtuemart pero cuando intento instalar el componente AIO se me queda la pantalla en blanco

ResponderCitar
Respondido : 03/09/2014 6:25 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Francisco

Revisa que errores te reporte el archivo /administrator/error_log

Entiendo que haces la instalación del componente AIO desde Extensiones, como si no tuvieras la extensión

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/09/2014 8:03 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro