No se puede ver video en detalle virtualmart 3.0.18  

 
DANIEL
 DANIEL
Usuario experto

He instalado en el joomla 3.6.5 el plug Allvideos y lo he activado. Cuando quiero colocar un video al final de la descripcion de un producto en el virtualmart 3.0.18 (editor TinyMCE), utilizo la opcion para editar html y coloco las etiquetas segun documentación del plug: {youtube}miVideoaMostrar{/youtube}. Cuando veo mi pagina, aparece la imagen del video, pero hago un click para verlo, pero es, como si hubiera pegado, solo una imagen. ¿qué debo hacer para mostrar el video?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/02/2017 6:09 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Daniel.

¿ para que dominio es ? te lo comento por que el dominio -> Contenido solo visible a usuarios registrados, no carga y no podemos revisar lo que nos indicas.

Por favor cuando realices una consulta si puedes nos añades una captura de pantalla de lo que quieres indicarnos y en este caso una URL donde podamos comprobarlo.

Te agradezco tu colaboración, contar con toda la información que puedas darnos nos ayudará a darte más rápidamente una solución.

Para añadir un vídeo de youtube.com, solo tienes que añadir el código que te proporciona youtube con el editor en la descripción del articulo. Tienes que tener en cuenta que debes tener el editor en formato HTML para insertarlo:

Como veras en ningún momento hacemos uso de una extensión para realizar lo que nos indicas 😉

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 25/02/2017 1:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

DANIEL
 DANIEL
Usuario experto

Pepe, mira en la primera imágen, en el editor donde se describen los productos de virtualmart, coloco el codigo del video de youtube y ahí sí funciona. Guardo, cierro y quiero verlo en su sitio ( http://final.silhouette.pe) y sale como en 2da imagen, aparece la imagen del vídeo, pero hago click para verlo y es como si solo, se hubiera cargado una imágen, ese es el problema.

ResponderCitar
Respondido : 25/02/2017 3:13 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Daniel,

Vete a la administración de Virtuemart y entra en el apartado Configuración, en la primera pestaña Tienda activa el parámetro Activar Plugin Joomla y comprueba si así se carga el vídeo en la ficha del producto.

Nota: La versión estable de VirtueMart es la 3.0.19

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/02/2017 1:52 am

Cursos Gratuitos WordPress

DANIEL
 DANIEL
Usuario experto

Luis,

Ya he activado la opcion que me señalas e igual, sigue mostrando solo la imagen del video, pero, no se muestra al hacer click.(te mando config en imagen). ¿qué puede ser ?

ResponderCitar
Respondido : 27/02/2017 4:59 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Daniel.

Revisa si en las opciones del editor JCE, tienes permitida al opción de insertar iframe
.- Accede al panel de control del componente JCE -> Perfiles
.- Edita el perfil Defaut
.- Selecciona la opción Parámetros del plugin.
.- Selecciona soporte Multimedia

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 27/02/2017 2:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

DANIEL
 DANIEL
Usuario experto

Pepe,
He revisado las opciones que me señala y no estaba marcada la opcion que me señalas, ya la he marcado y he vuelto a borrar y volver a poner, el código del video de youtube y sigue igual, en la vista preliminar en el editor sí, se ve bien, pero cuando la quiero ver en la web directamente, me sale solo la imagen. He hecho una prueba he colocado el mismo código de video en un artículo(Nosotros) y ahí se ve bien, pero cuando coloco el mismo, en la ficha de descripción de un producto del virtualmart es que me pasa este problema. ¿qué más puede ser?

ResponderCitar
Respondido : 27/02/2017 3:46 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tu sitio:
Contenido solo visible a usuarios registrados esta actualmente en mantenimiento y no puedo ver el código generado, habilita temporalmente tu sitio para verificar.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/02/2017 10:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

DANIEL
 DANIEL
Usuario experto

Ok.. ya está activo.
Para ver más claramente el error, dale al menu: productos, maquinas y selecciona la que dice mint, ve al final y ahí verás la imagen; pero si luego vas a "nosotros", al final, verás que ahí sí funciona,.

ResponderCitar
Respondido : 27/02/2017 10:42 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El iframe si lo veo creado.

Es como si hubiera una capa superior, puedes probar cambiando temporalmente de plantilla y verificar, puedes usar una plantilla por defecto de Joomla.

Contenido solo visible a usuarios registrados

He probado el iframe y si funciona correctamente, puedes descomprimir y probar el html adjunto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/02/2017 12:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

DANIEL
 DANIEL
Usuario experto

Efectivamente, cuando le he puesto la plantilla por defecto de joomla..se ve malo, pero, sí se ejecuta el codigo del video..¿qué puedo hacer entonces?

ResponderCitar
Respondido : 28/02/2017 12:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Daniel, Buenos Días.

¿ Te paso algo en la Web ?, intento acceder y parece que esta caída.

Con el nuevo sistema de copias SuperBackup es muy sencillo restaurar tu web a un momento anterior 🙂

Lo ideal es que tu mismo aprendas a hacerlo para que en casos de emergencia, puedes solucionarlo en cuestión de minutos.

No es difícil ya verás 🙂

Vamos paso a paso:

Primero, ve a tu área de clientes -> https://www.webempresa.com/areacliente.php

Luego, ve a la pestaña "Hosting" > SuperBackups

A continuación, elige una copia del dia anterior de dónde tu web funcionaba correctamente

Por último, de las tres opciones, selecciona estas dos:

1º Desde la pestaña "Restauración parcial" > pulsa en el botón azul "Restaurar el directorio public_html completo"

2º Desde la pestaña "Restauración bases de datos" > pulsa en -> bricosor_3644

Con ello, tu web quedará restaurara a la copia que previamente has elegido 🙂

Te será útil -> https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Cualquier consulta que tengas sobre lo que estamos tratando no dudes en indicarlo.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 28/02/2017 8:44 am

Cursos Gratuitos WordPress

Claudia
 Claudia
Usuario eminente

Hola solicito su ayuda tengo Joomla 3.6.5 y estoy trabajando una tienda con virtuemart 3.018.
He leido el foro y descargue
All Video Share - Player pero no funciona
Siempre me cambia y sale esto:

 

Gracias por su ayuda.
No soy experta.

ResponderCitar
Respondido : 30/03/2017 11:17 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Lo recomendable es que realices la consulta en un hilo de foro nuevo ya que tu consulta es distinta, es importante que adjuntes la url de tu sitio web.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2017 2:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro