Avisos
Vaciar todo

Plantilla Epimeteo no muestra la lista de pedidos  

 
Dámaso
 Dámaso
Estimable Member

Hola, he instalado la plantilla epimeteo en un directorio de mi hosting para ir valorando el nuevo Joomla 3.4 y Virtuemart 3.06, que es como viene en el pack, pues yo ya la tengo con joomla 2.5 y virtuemart 2.6 en producción.

Tras hacer algunos pedidos de prueba me he dado cuenta que no muestra la lista de pedidos. En el backend están todos pero si me identifico en el frontend y pulso "Mis pedidos" del menú superior no se muestran los pedidos, es como si no hubiese ninguno pues sólo sale como título "LISTA DE PEDIDOS" y ninguno de los pedidos que puedo ver en el Backend.
He visto que el item del menu apunta correctamente a la lista de pedidos de Virtuemart, por lo que deberían verse. Como es una nueva versión de Virtuemart no se si tiene alguna configuración para poder verlos ya que en Virtuemart 2.6 no hay que configurar nada.

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/03/2015 12:32 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Dámaso!

Entiendo que has realizado una instalación del pack sin modificar nada.

En ese caso ¿marca algún error en la tienda al procesar pedido? ¿La tienda está activa? ¿has probado a revisar con Stephan si hay algún error? ¿has probado con otro tema?

Agradecemos tu colaboración.

ResponderCitar
Respondido : 22/03/2015 1:23 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Dámaso
 Dámaso
Estimable Member

Hola Rafael, el pack era uno que instalé hace unos 10 días y hasta ahora no tuve tiempo de trabajar con el.

No estaba modificado ni daba errores pero he probado a instalarlo de nuevo y con este ahora funciona correctamente. No se si tendrá que ver pero he comprobado que el nuevo trae el framework de Gantry actualizado y el antiguo llevaba una versión anterior. No se si sería eso pero ya funciona.

Gracias,

Dámaso.

ResponderCitar
Respondido : 22/03/2015 7:58 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Dámaso,

No estaba modificado ni daba errores pero he probado a instalarlo de nuevo y con este ahora funciona correctamente. No se si tendrá que ver pero he comprobado que el nuevo trae el framework de Gantry actualizado y el antiguo llevaba una versión anterior. No se si sería eso pero ya funciona.

Es correcto, esta semana se han actualizado los packs con framework Gantry por lo que si lo has instalado de nuevo es posible que ya no percibas el problema que comentabas.

Saludos

ResponderCitar
Respondido : 22/03/2015 11:01 pm

Cursos Gratuitos WordPress