Problema en visualizar plantillas yootheme  

 
Visoft
 Visoft
Honorable Member

Buenas noches, estoy observando ciertos problemas al visualizar ciertas web que tengo hechas con plantillas de la casa yootheme con monitores no panoramicos(cuadrados) y versiones antiguas de IE (version 6.xxxx) ciertos modulos no se cargan bien, los menus no aparecen y otros modulos aparecen desproporcionados, super grandes, yo cada vez que desarollo una web la suelo visualizar con un portatil que tengo antiguo con pantalla cuadrada, y la verdad la plantilla se me adapta bien, pero al combinar pantallas no panoramicas con versiones antiguas del IE la web se convierten en web no operativas, quisiera saber si es problema de la plantilla o del navegador, si que es cierto con firefox los monitores cuagrados se proporcionan mucho mas que con IE.

Citar
Respondido : 15/03/2011 8:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola visoft

Es posible que el template que comentas no soporte IE6, en algunos templates aparece un mensaje en la parte superior indicando que no es soportado.

Y como tu lo comentas es más un problema de navegador IE6 que monitor.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2011 12:34 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Visoft
 Visoft
Honorable Member

conoces un plugin que te informa al cargar la web que con la version del explorador no vas a poder ver bien la web

ResponderCitar
Respondido : 16/03/2011 7:21 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola visoft,

En el siguiente enlace tienes unos cuantos plugins que hacen esto mismo que comentas:

- http://extensions.joomla.org/extensions/style-a-design/browsers-a-web-standards

Yo personalmente he utilizado este módulo IE6 Updater and Error Message y suele funcionar bien.

- IE6 Updater and Error Message: http://extensions.joomla.org/extensions/style-a-design/browsers-a-web-standards/8619

Lo cierto es que Internet Explorer 6, por suerte para todos ya ha sido oficialmente descatalogado por Microsoft y ellos mismo no le dan soporte a esta versión "obsoleta" de navegador, por lo que trabajar en la línea de compatibilizar webs para este navegador es un error y un atraso en términos de desarrollo y usabilidad.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2011 7:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Visoft
 Visoft
Honorable Member

tienes razon, pero si es cierto que muchas empresas usan windows piratas y no adtualizan, y quedas super mal cuando intentas abrir una web con esa version de iE

ResponderCitar
Respondido : 16/03/2011 7:33 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola visoft,

Sin entrar en los temas del uso de software "ilegal" lo cierto es que dar soporte a Internet Explorer 6 es contraproducente y no ayuda a que de una vez por todas se destierre completamente el uso de navegadores obsoletos.

Cada cual es cierto que tiene que mirar por los intereses de quien le paga, en este caso el cliente, pero conseguir que un sitio web te funcione correctamente en Chrome, Chromium, Opera, Safari, Firefox, Epiphany, Iceweasel, Internet Explorer 9, 8, 7 y ademas todos los antecesores como 6, 5, 4 es un verdadero problema y algo muy complejo de conjugar, sea con Joomla! o con el CMS que sea.

En el siguiente enlace puedes ver como se vera una web en los distintos navegadores y versiones de estos que selecciones, que te servirá ara tomarle el pulso a la visibilidad y compatibilidad de tu web en estos navegadores.

- http://browsershots.org/

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2011 7:53 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro