Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Resolvemos dudas sobre el uso de plugins en WordPress. Soluciones para conseguir funcionalidades para tu Web. Consejos sobre instalación y configuración de Plugins. 100% en español.

TEMA: Actualizar jQuery 1.7 para revolution slider

Actualizar jQuery 1.7 para revolution slider 4 años 3 meses antes #213537

Hola, me aparece un mensaje en mi web donde antes estaba el plugin de revolution slider "The Current Version of jQuery:1,5,2
Please update your jQuery Version to min. 1.7 in Case you wish to use the Revolution Slider Plugin"
en Wordpress.
Pensé que con solo con actualizar el plugin al la última versión (Mayo del 2015) se podría arreglar el error. Pero no es así. :(

Días atrás instalé el plugin de nuevo (última versión) en otro Wordpress y no he tenido problemas, pero aquí no sé como solucionarlo.





URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Salud Susana
  • Avatar de Salud Susana
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 8
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Actualizar jQuery 1.7 para revolution slider 4 años 3 meses antes #213540

Hola,

Lo primero que tienes que tener en cuenta es que el cambio de la versión de jQuery puede afectar a otras partes de la web, en especial a la plantilla, por lo que, una vez que lo hayas actualizado, tendrás que asegurarte de que el resto de la web funciona correctamente.

Para actualizar la versión de jQuery puedes revisar el siguiente enlace:

wordpress.org/support/topic/slider-theme-conflict-with-old-jquery-version

Saludos
  • Julen
  • Avatar de Julen
  • DESCONECTADO
  • Administrador
  • Mensajes: 2891
  • Gracias recibidas 288
  • Karma: 70
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 4 años 3 meses antes por Julen.
El tema ha sido cerrado.
trasladar web gratis

Actualizar jQuery 1.7 para revolution slider 4 años 3 meses antes #213649

Lo siento, le he estado dando vueltas pero no me soluciona nada, no tengo experiencia con esto, ¿no existe algún plugin para actualizar jquery?
Gracias.
  • Salud Susana
  • Avatar de Salud Susana
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 8
  • Karma: 0
El tema ha sido cerrado.
solucionar problemas wordpress

Actualizar jQuery 1.7 para revolution slider 4 años 3 meses antes #213668

Hola,

Prueba a instalar el siguiente modulo: wordpress.org/plugins/jquery-updater/

Y verifica si realiza la actualización de su version jQuery a la mas reciente.

Saludos
  • Julen
  • Avatar de Julen
  • DESCONECTADO
  • Administrador
  • Mensajes: 2891
  • Gracias recibidas 288
  • Karma: 70
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Actualizar jQuery 1.7 para revolution slider 4 años 3 meses antes #213673

hola,
Bueno este plugin parece que no da resultado, todo sigue igual.

Saludos
  • Salud Susana
  • Avatar de Salud Susana
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 8
  • Karma: 0
El tema ha sido cerrado.

Actualizar jQuery 1.7 para revolution slider 4 años 3 meses antes #213686

Hola

Al parecer tienes un plugin llamado auto like, para facebook o similar , que esta poniendo su propia versión de jquery, revisa esto despublicando este plugin ya que en el código se ve lo siguiente

<script src="connect.facebook.net/es_ES/all.js"></script>
<script type="text/javascript" src="ajax.googleapis.com/ajax/libs/jquery/1.5.2/jquery.min.js"></script>


Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Actualizar jQuery 1.7 para revolution slider 4 años 3 meses antes #213692

hola

Ahora sí, ese era el problema, un plugin que me habían recomendado y que al parecer creaba conflicto con el slider y con otros plugins. Lo he desconectado y funciona bien.

Como siempre muchas gracias por vuestra ayuda.

Saludos
  • Salud Susana
  • Avatar de Salud Susana
  • DESCONECTADO
  • Navegador Iniciado
  • Mensajes: 8
  • Karma: 0
El tema ha sido cerrado.

Temas Relacionados

12 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 8 meses 1 semana antes por Carlos
357 Visitas
1 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 4 años 4 meses antes por Daniel
2858 Visitas
2 Respuestas emo
Tema iniciado 2 años 3 meses antes por Carlos
479 Visitas
1 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 3 años 11 meses antes por daniel
1308 Visitas
5 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 2 años 9 meses antes por Jose Ignacio
1229 Visitas
4 Respuestas emo
Tema iniciado 2 años 5 meses antes por Laia
2158 Visitas
1 Respuestas emo
Tema iniciado 1 año 7 meses antes por Rosalba
1047 Visitas
4 Respuestas emo
Tema iniciado 1 año 6 meses antes por JOSE ANTONIO
1067 Visitas
5 Respuestas emo
Tema iniciado 1 año 8 meses antes por Jordi
722 Visitas
6 Respuestas emo
Categoría: Plugins WordPress
Tema iniciado 4 años 7 meses antes por VICTOR
2337 Visitas

Moderadores: Johnny Heredia Montiel
Tiempo de carga de la página: 0.645 segundos