Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme
Aquí hablamos sobre la versión Joomla! 3.0. Puedes resolver cualquier problema que tengas con la versión 3 del CMS Joomla y nuestros técnicos gurús en Joomla! te ayudarán a resolverlo.
  • Página:
  • 1
  • 2

TEMA: Comunity Builder no carga imagenes de perfil ni de linzo

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299007

ahora es el CB el que pone lios, cree un perfil nuevo desde el front . salio ok la creacion, luego ingrese para actualizar y probar las fotos ya que en el slider no me dejo cargar imagenes y tampóco pude saca este error Error
Imagen del Perfil : imagejpeg(/home/woowbook/public_html/images/comprofiler/43_5a5abea15b21c.jpg): failed to open stream: No such file or directory
Pueden crear un perfil de prueba en www.woowbook.com y comnprobarlo, hasta cuando por Dios esto pondra problemas????????? podre terminar este sitio antes del fin del mundo??''''''

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299016

Hola Carlos.

Revisa que no tengas problemas de permisos.

.- Accede a tu área de clientes y realiza una revisión con el Asistente Virtual Stephan.

Sthepan revisa los permisos de los ficheros y directorios de tu cuenta y los corrige en el caso que encuentre alguno con permisos incorrectos, de forma automática.

Revisa si después de eso se soluciona, si no es así por favor indícalo para que podamos ver otras posibles causas.

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 19169
  • Gracias recibidas 1542
  • Karma: 548
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
trasladar web gratis

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299038

corria la herramienta, en el hilo siguinte a este que tu comentaste lo del brezifoerdmas, estan los errores que encontro, pero no habia nada de permisos que yo recuerde, y el lio sigue , no deja subir imagenes, ni al perfil, ni al lienzo, ni al slider
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.
solucionar problemas wordpress

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299052

Hola

Veo que si trato de cargar esta url:
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo., que es la imagen que no puede cargar, la url cambia.

Es extraño, revisa si existe esa ruta, prueba desactivando las urls amigables y verifica.

Has realizado modificaciones en tu archivo .htaccess?

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299057

Ni sé que es ese archivo, ni para qué sirve ni con que se come, es que todos los múltiples problemas y errores de este sitios son muy extraños, Luego reviso las URl (recuerdo que las puse como he puesto las de las más de 20 de sitios que he montado, y de cuerdo a como lo recomiendan para SEO no puedo revisarlas hasta no restablecer la contraseña, desde anoche no me deja, ya hice dos intentos de recuperarla desde el front agregando algo que leí en este foro a la URl , me salió que se había enviado una nueva a mi mail, pero nunca llegó ese correo, entre entonces por el cpanel PHP My SQL y edite y cambie el archivo encriptado, y no funciono, regrese y la cambie de nuevo, incluso cambie usuario y nada, ya el caso tiene tiket estoy a la espera de respuesta
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299063

lo del acces ya te dije ni se como se come , las url amigables, aunque en mi ignorancia no cre que tengan que ver con el error los desahabilite y adivina............. NO FUNCIONA.
eso es un error de servidor o de programacion, que yo no entiendo www.forosdelweb.com/f18/problema-subir-fotos-failed-open-stream-no-such-file-directory-647631/
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299064

Pepe ya solucione el acceso al admin ademas de modificar lo que dice john, en el cpanel renombre la carpeta que me dices pero NO FUNCIONA; paso captura del pantallazo con el error al intentar subir la imagen del perfil
Adjuntos:
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
Última Edición: 1 año 7 meses antes por Luis Mendez Alejo. Razón: comentario ofensivo
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299069

del soporte tiket m envian este mensaje, pero no se qu ni como revisar eso La ruta que comentas para la imagen no existe, por eso te da error. A partir de la carpeta /home/woowbook/public_html/images/ no existe una subcarpeta 'comprofiler' y por ello da error al cargar la imagen; la misma no existe en la ruta indicada.

Dicha carpeta que no existe parece pertenecer a un componente Profiler de tu instalación; tendrás que revisar si el mismo está llamando a la carpeta correcta donde buscar las imágenes.
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299079

Hola

Yo veo que la carpeta /public_html/images si existe pero dentro de ella no veo ninguna referente a comprofiler (Community Builder).


Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.

Debería existir ahí dentro una carpeta llamada /comprofiler

¿Qué versión exacta de Community Builder tienes instalada?
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299098

Es la ultima creo 2.1.3+build.2018.01.01.21.09.14.b5ac000a8
Confiezo que en mi ignorancia, limpiando las imágenes de prueba que vienen por defecto pude eliminarla sin saber de que se trataba, repito nos oy técnico ni se un carajo de programación. Por necesidad hace 5 año, a mis 57 (hoy on 62) tuve que aprender a montar sitios con joomla, pues me habian hecho dos sitiso orbicanes y orbiarte a medida , pero en ese momento empezaron a aparecer codigso rotos por obsolecencia y ya no tenia el recurso para pagar un programador que rehiciera los sitios, entonces investigando encontr joomla y luego webempresa y aqui estoy poniendo problema.
Pero no se trata de contar mi biografia sino de solucionar esto, entonces creo una carpeta con ese nombre en el multimedia?
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299101

Hola,

¿Cabe la posibilidad de que conserves una copia de seguridad (tranquilo no es para restaurarla) o recuerdes en que fecha si funcionaba eso?

De esta forma se podría obtener esa carpeta del backup, de esa fecha o copia y ver los archivos que hay dentro para poderlos coger y poner en tu web donde corresponde.

Es lo más practico que se me ocurre y así evitar que por enésima vez tengas que restaurar un backup.

Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299103

Lusi la verdad cro que limpie las imagenes dos dias despues de la instalacion que hizo Pepe, No hay forma de rastrear eso? , de pronto este la carpeta en el primer backup de los que ustedes hacen
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299105

Como la instalacion es tan nueva no he creido necesitar bachup, espero que sobiprro no tenga el mismo problema tambien limpie el multimedia,
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299106

si vuelvo a instalar CB se sobreescriben los archivos y se instala los faltantes? o se arma un tierrero peor
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299109

Hola,

Puedes hacer una cosa para no liarte mucho. En una carpeta de una de tus cuentas de Hosting del Reseller instala un Joomla 3.8.3 y luego instala Community Builder (nada más).

Después desde el cPanel de esa cuenta, con el Administrador de Archivos ve a la carpeta /images y mira que ruta de carpetas comprofiler se crea.

Es más rápido y menos costoso (en tiempo) para recuperar la estructura que eliminaste. A fin de cuentas lo que interesa es la estructura de carpeta y archivos de CB no las que tu hubieses creado después.


Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299111

no se puede ver eso en el archivo zip que descargue?
puedo hacer un instalacion de una nueva carpeta en woowbook y alli descargar el pack baico de joomla? a proposito: , los packs estan instalando 3.8.2 y la ultima es3.8.3
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299122

Hola

>> los packs estan instalando 3.8.2 y la ultima es3.8.3

Somos conscientes de ello. Están pendientes de actualizarse por el Dpto. de Packs. Gracias.

>> no se puede ver eso en el archivo zip que descargue?

¿Donde esta ese archivo? Si es de una fecha anterior a cuando eliminaste esos archivos/carpetas si debería permitir, tras extraer el contenido del .zip, ver la estructura.

Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299128

los tengo en mi carpeta de descargas, pero como lo he expuesto, para mi, eso, es mandarin o arameo
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299135

Hola Carlos.

Le pedí a un compañero de hosting que creara la carpeta " comprofiler " dentro de la carpeta images que tienes en la instalación de la raíz de tu cuenta ( Public_html ), prueba si puedes subir imágenes.

los tengo en mi carpeta de descargas,
ok, si no te funciona lo de antes, descomprime lo que descargaste y dentro de la carpeta images tendrás la carpeta " comprofiler " que es la que tienes que volver a comprimir y subir a tu cuenta de hosting a la carpeta " images "

Como recomendación, no elimines nada de tu cuenta de hosting, si necesitas eliminar algo antes consúltalo y te indicaremos si puedes o no.

Un saludo
  • Pepe
  • Avatar de Pepe
  • DESCONECTADO
  • Administrador
  • Mensajes: 19169
  • Gracias recibidas 1542
  • Karma: 548
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.

Comunity Builder no carga imagenes de perfil ni de linzo 1 año 7 meses antes #299183

Pepe mil gracias, y a mimo valido, y comento
  • Carlos Alberto
  • Avatar de Carlos Alberto
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 879
  • Gracias recibidas 7
  • Karma: -1
El tema ha sido cerrado.
  • Página:
  • 1
  • 2

Temas Relacionados

7 Respuestas emo
Categoría: Joomla 1.7
Tema iniciado 6 años 5 meses antes por Alfredo
2950 Visitas
1 Respuestas emo
Tema iniciado 3 años 9 meses antes por antonio
784 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 5 meses antes por WORLD NATURE
1266 Visitas
2 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 7 años 1 mes antes por Jaume
1505 Visitas
4 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 1 año 7 meses antes por Carlos Alberto
386 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 11 meses antes por Miguel Angel
2045 Visitas
1 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 2 meses antes por Juan
1200 Visitas
9 Respuestas emo
Categoría: Joomla 1.7
Tema iniciado 7 años 3 meses antes por Marco
2454 Visitas
15 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 11 meses antes por Jaume
2910 Visitas
1 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 6 años 7 meses antes por Paco
780 Visitas

Tiempo de carga de la página: 0.447 segundos