Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Mensaje de PHP 5.6.40 Obsoleto

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330103

Hola
al entrar en la administración... hacía tiempo que no entraba, me sale este mensaje:

Error
We have detected that your server is using PHP 5.6.40 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 7.1 or later which will receive security updates at least until 01-12-2019. Please ask your host to make PHP 7.1 or a later version the default version for your site. If your host is already PHP 7.1 ready please enable PHP 7.1 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

Qué tengo que hacer?

Muchas gracias

Un saludo

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330105

Hola

Podrías probar cambiar a PHP 7.0 o PHP 7.2, revisa el siguiente enlace para cambiar la versión de PHP en tu cuenta de hosting.

guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Sin embargo ten en cuenta antes que algunas extensiones o themes que uses posiblemente no sean compatibles con la versión de PHP, por lo que revisa antes si tienes actualizaciones pendientes.
Veo que usas un theme con Gantry 4, revisa si tienes la versión más recientes del framework. (actualmente la 4.1.40), revisa : gantry.org/downloads

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330106

No lo tengo muy avanzada la instalación... si reinstalo ahora el Jooma, ya vendría con todo actualizado? o tendría que hacer lo mismo? Es una plantilla de las vuestras...
Muchas gracias Jhon!
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330108

Hola

Según lo que hemos detectado existián problemas con Gantry 4 y las versiones de PHP >5.6, sin embargo tendrías que probar cambiar la versión de PHP y verificar si tienes o no problemas.

No es necesario instalar un sitio web nuevo con Joomla para usar PHP 7.x, lo único sería reemplazar las extensiones o templates que no soportan PHP 7.x, en tu caso es muy posible que el theme o más especificamente el framework en el que se basa el template no soporte PHP 7.x. Reviso primero si tienes el framework gantry 4 actualizado, lo puedes revisar desde Extensiones > Gestor de extensiones, revisa la versión que tienes. Puedes enviarnos una captura de pantalla.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330150

Hola de nuevo

gantry.png


Adjunto captura, doy a actualizar y me dice que está todo actualizado :-(

Ya me cuentas

Muchas gracias
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330158

Hola

El framework Gantry no te lo detecta será mejor que lo actualices manualmente ya que como te comenté la versión más reciente es la 4.1.40,

Desde el siguiente enlace al final, busca Gantry 4 e instala : gantry.org/downloads

Instala y se actualizará el que tienes

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330259

Hola
el Gantry Framework Extensión v4.1.40?? me lo he descargado pero como lo instalo? tengo que copiarlo al hosting? en algún sitio concreto?

Muchas gracias
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
Última Edición: 3 meses 3 semanas antes por Jose Antonio.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330263

Hola,

Tienes que instalar la extensión como si fuera la primera vez, de esta forma realiza la sobre-escritura.

Te recomiendo que primero realices una copia de seguridad con la extensión de Akeeba Backup.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330292

vale, pero esto es un ZIP, lo he descargado pero si le doy a instalar, no me lo instalará en mi PC en lugar de en la tienda? Piensa que para vosotros esto es el pan nuestro de cada día, pero en mi caso sería la primera vez que hago algo así :-( Intentar dar más detalle en la explicación para que no tengamos que daros el coñazo más veces ;-)

gracias
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330296

Hola Jose Antonio

.- Accede a la administración de joomla.
.- Selecciona Extensiones -> Gestionar -> Instalar

screenshot-joomlero-cp95.webjoomla.es-2019.03.22-16-33-41.jpg


.- Pulsa en " seleccionar un archivo " y seleccionan el zip que te descargaste

screenshot-joomlero-cp95.webjoomla.es-2019.03.22-16-34-35.jpg


Con esos pasos empezará la instalación.

Un saludo
  • Pepe
  • Avatar de Pepe
  • CONECTADO
  • Administrador
  • Mensajes: 18557
  • Gracias recibidas 1501
  • Karma: 529
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330305

Perfecto Pepe, muchísimas gracias, ya está actualizado el Gantry.
Sigue saliendo el error:
Error
We have detected that your server is using PHP 5.6.40 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 7.1 or later which will receive security updates at least until 01-12-2019. Please ask your host to make PHP 7.1 or a later version the default version for your site. If your host is already PHP 7.1 ready please enable PHP 7.1 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

Supongo que ahora hay que actualizar el PHP, no?
Voy a probar con lo que se dice aquí: guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Os cuento en un rato ;-)

Muchas gracias
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
Última Edición: 3 meses 3 semanas antes por Jose Antonio.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330306

Pues he subido también la versión de PHP y bien pero... no podía ser todo perfecto, ahora da error en la web:
0 - [] operator not supported for strings
No puede visitar esta página debido a:

Un marcador o favorito caducado
Un motor de búsquedas que tiene un listado caducado para este sitio
Una dirección mal escrita
Usted no tiene acceso a esta página
No se pudo encontrar el recurso solicitado.
Se ha producido un error mientras se procesaba su solicitud.

Qué hago? :-(
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330308

Hola

Si bajas a PHP 5.6 sigue funcionando correctamente,
Pues sería lo que te comenté, al parecer el framework no tiene soporte para PHP > 5.6

Llegados a este punto tendrías que evaluar cambiar de template.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330309

Si bajo a PHP5.6 sigue sin funcionar.
A ver, quiere decirse que la plantilla que tenéis vosotros preparada por webempresa está obsoleta ya? es decir, no funciona con un PHP que no esté obsoleto? :-( No saqué copia de seguridad :-( :-( esperaba que esto fuera lo habitual y no diera problemas. Y si quiero una plantilla vuestra tengo que estar viendo el error ahí permanentemente de que estoy usando algo obsoleto?

Y ahora? empiezo de 0? :-( No hay un Backup de esta noche para restaurarlo todo?

Gracias
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
Última Edición: 3 meses 3 semanas antes por Jose Antonio.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330314

Hola

Si bajas a PHP 5.6 si que debería funcionar, tal como se comenta en:
stackoverflow.com/questions/5879675/problem-with-fatal-error-operator-not-supported-for-strings-in

Te aparece el mismo error con PHP 5.6?, el error :
0 - [] operator not supported for strings

Si cambias temporalmente de template te sucede lo mismo?
Prueba activar alguno de los temas que viene por defecto con Joomla o prueba instalar el template Gantry Default Template desde : gantry.org/downloads y verifica si te sucede el mismo error.

Según veo Gantry 4 ya ha sacado soporte para PHP 7, por lo que el problema podría ser otro.
rockettheme.com/forum/gantry-solved-threads/274522-solved-gantry-4-php-7?start=10

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330316

Gracias Jhon, lo he bajado en los dos sitios que aparece y si vuelve a funcionar.
Entonces que me entere, ya no tenéis Plantillas vuestras? :-( Qué pena más grande!!!! :-( :-( :-(
  • Jose Antonio
  • Avatar de Jose Antonio
  • DESCONECTADO
  • Navegador Experto
  • Mensajes: 105
  • Karma: 0
El administrador ha desactivado la escritura pública.

Mensaje de PHP 5.6.40 Obsoleto 3 meses 3 semanas antes #330317

Hola

Si, lamentablemente por los cambios con Gantry 4 ya no tenemos disponibles los paquetes Joomla con estas plantillas.

Algo que podrías probar para ver si es un problema con Gantry 4 y/o con la plantilla es instalar temporalmente la plantilla que viene por defecto con Gantry 4, la puedes descargar desde: gantry.org/downloads
(Ve a la Sección de Joomla , al final de la página y descarga e instala Gantry Default Template)

Verifica si con esta plantilla si funciona cambiando a PHP 7.2, en caso de si funcionar envíanos el template que estas usando, puedes intresar a la carpeta de templates comprimir el template que usas y envíarnos para probar (puedes adjuntarlo en formato .zip)

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Temas Relacionados

1 Respuestas emo
Categoría: Virtuemart
Tema iniciado 1 año 11 meses antes por Alceste
1373 Visitas
4 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 8 años 1 mes antes por Rocio
2849 Visitas
5 Respuestas emo
Categoría: Joomla 3.0
Tema iniciado 4 años 5 meses antes por Edurne
1049 Visitas
8 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 5 meses antes por Jose Luis
2153 Visitas
11 Respuestas emo
Tema iniciado 7 años 4 meses antes por Juan
2370 Visitas
7 Respuestas emo
Categoría: Pack Tienda Joomla
Tema iniciado 6 años 1 mes antes por Victor
3167 Visitas
1 Respuestas emo
Categoría: Joomla 2.5
Tema iniciado 5 años 5 meses antes por Raúl Ramón Val
1898 Visitas
4 Respuestas emo
Categoría: Joomla 1.5
Tema iniciado 7 años 7 meses antes por Francisco
2174 Visitas
4 Respuestas emo
Categoría: VirtueMart 2.0
Tema iniciado 7 años 2 meses antes por enrique
1940 Visitas
4 Respuestas emo
Categoría: VirtueMart 2.0
Tema iniciado 7 años 2 meses antes por ÀLEX
6427 Visitas

Tiempo de carga de la página: 0.406 segundos