Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Administrador Prestashop en blanco

Administrador Prestashop en blanco 5 años 8 meses antes #150068

Hola.

No puedo entrar a mi panel de administrador de prestashop, esta en blanco. Envie un ticket y me responden esto:

Apreciado cliente,
Vemos que hay logs de errores que podrian generar un error 500 en el servidor

[17-Mar-2014 18:14:10 UTC] PHP Fatal error: Class 'Cache' not found in /home2/decompra/public_html/classes/ObjectModel.php on line 1537
[17-Mar-2014 18:14:18 UTC] PHP Fatal error: Class 'Cache' not found in /home2/decompra/public_html/classes/ObjectModel.php on line 1537
[17-Mar-2014 18:15:11 UTC] PHP Fatal error: Class 'Cache' not found in /home2/decompra/public_html/classes/ObjectModel.php on line 1537
[17-Mar-2014 18:15:38 UTC] PHP Fatal error: Class 'Cache' not found in /home2/decompra/public_html/classes/ObjectModel.php on line 1537
[17-Mar-2014 18:15:41 UTC] PHP Fatal error: Class 'Cache' not found in /home2/decompra/public_html/classes/ObjectModel.php on line 1537

y que os lo diga a vosotros.

Espero vuestra ayuda.

Un saludo

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.
Mejora la velocidad de tu WordPress

Administrador Prestashop en blanco 5 años 8 meses antes #150086

Hola,

¿Has borrado archivos del directorio cache?. Prueba a ir a ese directorio cache y renombra el archivo class_index.php como class_index_BAK.php y comprueba si así deja de salir el error.

En el siguiente enlace se habla de un error similar al tuyo:

www.prestashop.com/forums/topic/283296-resolved-fatal-error-class-cache-not-found/
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2735
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel
trasladar web gratis

Administrador Prestashop en blanco 5 años 8 meses antes #150096

ya lo he hecho y me sale lo siguiente: te adjunto pantallazo.
Pero me siguen sin salir el administrador para entrar a la tienda.
Adjuntos:
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.
solucionar problemas wordpress

Administrador Prestashop en blanco 5 años 8 meses antes #150111

Hola,

Entiendo que cuando renombras el archivo te sale uno nuevo, según veo en la captura de pantalla.

¿Has borrado con anterioridad archivos del directorio cache de forma directa o incluso eliminado el propio directorio?
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2735
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

Administrador Prestashop en blanco 5 años 8 meses antes #150114

Si, borré la caché. Pero no recuero haber hecho nada más.
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.

Administrador Prestashop en blanco 5 años 8 meses antes #150124

Hola,

Si has borrado el directorio cache o contenidos del mismo de forma manual puede venir de ahí el problema. Nunca debes borrar archivos de forma manual sin hacer antes una copia de seguridad de lo que vayas a borrar.

Prueba a renombrar tu directorio cache como cache_BAK y sube el archivo cache.zip que te adjunto en la raíz de tu web. Una vez hecho descomprime el archivo (lo puedes hacer con el administrador de archivos de CPanel). Esto generaría un nuevo directorio cache con todos los subdirectorios necesarios. Comprueba si así se soluciona el problema.

Si no se se soluciona el problema de acceso a la administración vete al directorio config y edita el archivo settings.inc.php. Verifica si el parámetro _PS_CACHE_ENABLED_ tiene el valor 0, es decir, que esté así:

define('_PS_CACHE_ENABLED_', '0');

De no ser así cámbialo para desactivar la caché y comprueba si ahora puedes entrar en la administración.
Adjuntos:
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2735
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.

Administrador Prestashop en blanco 5 años 8 meses antes #150143

He renombrado el cache_BAK y me sale el pantallazo1.
Despues he subido el archivo cache.zip que me has enviado, pantallazo2.
Como no ha hecho nada me he ido donde me dices : "Si no se se soluciona el problema de acceso a la administración vete al directorio config y edita el archivo settings.inc.php. Verifica si el parámetro _PS_CACHE_ENABLED_ tiene el valor 0, es decir, que esté así:"; pantallazo3.
No se si lo habre hecho bien, pero sigo igual, no puedo acceder al panel de administración.
Necesito ayuda, si no me lo solucionais me rindo.
Adjuntos:
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.

Administrador Prestashop en blanco 5 años 8 meses antes #150156

Hola Isabel

Según tus capturas has restaurado el archivo enviado por Pablo dentro de la carpeta cache_BACK

Esto es incorrecto, deberías tener una carpeta cache en la raiz de tu sitio web, es decir dentro de la carpeta public_hml. Al descomprmir el archivo enviado por Pablo deberás hacerlo en la carpeta public_html y verificar que se cree una carpeta llamada cache.

Si tienes mucho problema con esto evalua recuperar una copia de tu carpeta o de todos tus archivos usando un backup de cpremote.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
Última Edición: 5 años 8 meses antes por Jhon Marreros Guzman.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

Administrador Prestashop en blanco 5 años 8 meses antes #150165

De las posibilidades que me salen no se cual debo coger, te paso pantallazo para que me lo digas.

Muchas gracias.
Adjuntos:
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.

Administrador Prestashop en blanco 5 años 8 meses antes #150170

Hola Isabel,

Debes utilizar la opción:

Restore Document Root: Esta opción le permite recuperar el directorio public_html, donde se encuentran los ficheros de su web, tenga en cuenta que con esta opción se recuperará todo el directorio public_html por lo que si tiene más de una web en el directorio public_html estará recuperando los ficheros de todas las webs que tenga en el hosting, la recuperación es de ficheros no de base de datos, para restaurar las bases de datos tiene que usar la opción Restore Database.

Luego debes restaurar también la base de datos que debes "eliminar previamente desde tu cpanel, Bases de Datos.

Restore Database: Esta opción le permite recuperar una base de datos, tendrá que poner el nombre de la base de datos sin el prefijo de su cuenta_ por ejemplo si queremos restaurar la base de datos su_cuenta_prestashop tendrá que introducir en el campo de base de datos a restaurar ya que el sistema ya utiliza el prefijo cuenta_ para ejecutar la restauración. Tiene que borrar primero la base de datos desde su cPanel para poderla restaurar y una vez restaurada tendrá que volver a dar permisos para esa base de datos a un usuario y seleccionar todos los permisos si no sabe que permisos quiere asignar a ese usuario.

Al acceder a cualquiera de las opciones tiene que introducir su email en el campo Send restore report to email address, indicar el resto de campos dependiendo de la opción que esté utilizando para restaurar, seleccionar la fecha de la copia que quiere restaurar y pulsar en el botón Restore, al pulsar en el botón Restore se genera una tarea que puede tardar entre 5 y 10 minutos en ejecutarse para restaurar la copia que haya indicado, una vez ejecutada la tarea recibirá un email con el proceso realizado.



Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 5 años 8 meses antes por Luis Mendez Alejo.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

Administrador Prestashop en blanco 5 años 8 meses antes #150185

Hola Luis.

Mira despues de hacer lo que me dices me sale esto...adjunto pantallazo.

Que debo hacer ahora?

Un saludo
Adjuntos:
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.

Administrador Prestashop en blanco 5 años 8 meses antes #150187

Hola,

Tienes que verificar que la conexión sea correcta, puedes revisar el fichero en la ruta: /config/settings.inc.php

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

Administrador Prestashop en blanco 5 años 8 meses antes #150188

Hola,

Nos comentan desde soporte que no tienes un usuario creado con todos los permisos para luego asignarlo a la base de datos, con la información que te facilite de la ruta del fichero debería poder realizar la conexión.

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

Administrador Prestashop en blanco 5 años 8 meses antes #150189

Hola Johnny.

No tengo ni idea de nada de esto y cada vez me vais diciendo que haga nuevas cosas que no se ni donde estan, ni como hacerlo y al final estoy pensando en dar por perdido los 70 y tantos euros que pague.

Mi pregunta es si no hay manera de que vosotros me la hagais funcionar.

Espero tus noticias. Un saludo
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.

Administrador Prestashop en blanco 5 años 8 meses antes #150195

Hola Isabel,
No tengo ni idea de nada de esto y cada vez me vais diciendo que haga nuevas cosas que no se ni donde estan, ni como hacerlo y al final estoy pensando en dar por perdido los 70 y tantos euros que pague.

Mi pregunta es si no hay manera de que vosotros me la hagais funcionar.

Envía tu consulta a Soporte para que lo revisen y te ayuden a restaurar la base de datos si procede y conectarla en settings.inc.php

Saludos
  • Luis Mendez Alejo
  • Avatar de Luis Mendez Alejo
  • DESCONECTADO
  • Administrador
  • Mensajes: 23257
  • Gracias recibidas 2410
  • Karma: 514
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
Última Edición: 4 años 10 meses antes por Luis Mendez Alejo.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

Administrador Prestashop en blanco 5 años 8 meses antes #150196

Hola,

Puedes enviar un ticket a soporte haciendo referencia a este hilo de foro para que te puedan ayudar con la conexión.

Saludos.
Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El tema ha sido cerrado.
Los siguientes usuarios han agradecido: isabel

Administrador Prestashop en blanco 5 años 7 meses antes #150215

Ya me lo han solucionado en soporte.

Muchisimas gracias por vuestra paciencia.
  • isabel
  • Avatar de isabel
  • DESCONECTADO
  • Navegador Platino
  • Mensajes: 363
  • Karma: 0
El tema ha sido cerrado.

Administrador Prestashop en blanco 5 años 7 meses antes #150305

Nos comentan que ya se ha solucionado su problema restaurando una copia de seguridad de su alojamiento de cuando lo tenía todo funcionando, Al parecer faltaban varios fichero del directorio caché y se habían sobreescrito otros ficheros del core de Prestashop, restaurando la copia de seguridad se solucionó..

Damos el hilo por cerrado entonces..

Saludos!!
  • David Noguera
  • Avatar de David Noguera
  • DESCONECTADO
  • Moderador
  • Mensajes: 4429
  • Gracias recibidas 515
  • Karma: 147
Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.
El tema ha sido cerrado.

Temas Relacionados

1 Respuestas emo
Tema iniciado 4 años 2 días antes por Jesús
1954 Visitas
4 Respuestas emo
Tema iniciado 3 años 3 semanas antes por harrison
1178 Visitas
3 Respuestas emo
Tema iniciado 4 años 5 meses antes por Olga
1274 Visitas
5 Respuestas emo
Tema iniciado 3 años 7 meses antes por Juanvi
1944 Visitas
1 Respuestas emo
Tema iniciado 1 año 5 meses antes por Aron
771 Visitas
3 Respuestas emo
Tema iniciado 2 meses 2 días antes por Aurelio Francisco
22 Visitas
4 Respuestas emo
Tema iniciado 5 años 4 meses antes por MIGUEL ANGEL
3806 Visitas
14 Respuestas emo
Tema iniciado 1 año 8 meses antes por Alexis Nicolas
732 Visitas
6 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 1 mes 4 días antes por LHW
26 Visitas
13 Respuestas emo
Tema iniciado 3 años 6 meses antes por Juanvi
1103 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.529 segundos