Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: No funciona el registro de clientes

No funciona el registro de clientes 4 años 3 semanas antes #221942

Hola, tengo un problema con el registro de los clientes. Cuando le das a "registrar" te aparece un cuadro para que pongas tu e-mail. En teoría, poniendo tu e-mail te tendría que llegar un correo (al cliente que se está registrando) con las indicaciones o la contraseña para registrarse y de esa manera poder comprar. Pero el caso es que al poner el e-mail en el recuadro, no pasa nada, no llega correo de confirmación ni nada. Imagino que es un problema de configuración, pero no logro encontrar la manera de hacerlo funcionar.
¿Alguna idea? Gracias.

URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • carlos
  • Avatar de carlos
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 171
  • Gracias recibidas 1
  • Karma: 0
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

No funciona el registro de clientes 4 años 3 semanas antes #221955

Hola,

Cuando se pone la dirección de email en el primer paso del proceso de compra para crear una nueva cuenta se tendría que cargar una nueva pantalla donde se soliciten los datos completos de registro: nombre de usuario, contraseña, dirección, código postal, localidad, etc.

En tu caso veo que esto no está ocurriendo. Por un lado, tendrías que comprobar si has aplicado cambios en los campos que se solicitan en el registro de usuarios, ya que si no se han hecho correctamente podrían generar el problema.

Analizando la página parece que el problema es otro. Veo que se está produciendo un error de javascript relacionado con el Recaptcha. Tendrías que verificar si tienes instalado y correctamente el módulo de Recaptcha.

También podrías desactivarlo, en caso de que lo tengas activado, para verificar si esta es la causa del problema.
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

No funciona el registro de clientes 4 años 3 semanas antes #221970

Hola, efectivamente parece que el problema es de Recaptcha, ya que lo he desactivado y ahora me sale el formulario al que haces referencia.
¿Cómo puedo arreglarlo? ya que cada vez que lo activo, vuelvo a tener el mismo problema. Las claves no las he cambiado, son las que vienen por defecto en el módulo Recaptcha.
  • carlos
  • Avatar de carlos
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 171
  • Gracias recibidas 1
  • Karma: 0
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

No funciona el registro de clientes 4 años 3 semanas antes #221980

Hola,

Es posible que estás claves estén mal generadas. Podrías a probar a poner unas nuevas claves. Antes de ello, vete a la página de contacto de la web y verifica si en el formulario se muestra el Recaptcha.

¿Has instalado el módulo de Recaptcha por tu cuenta o has usado algún pack de Webempresa?
  • Pablo Velasco
  • Avatar de Pablo Velasco
  • DESCONECTADO
  • Moderador
  • Mensajes: 20369
  • Gracias recibidas 2734
  • Karma: 758
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

No funciona el registro de clientes 4 años 3 semanas antes #221990

hola,
el recaptcha no aparece en el formulario y si intento enviar un mensaje me aparece esto.
Error 1
El captcha no se ha introducido correctamente. Por favor, pruebe de nuevo

Creo que el Recaptcha estaba instalado por defecto, la verdad que no recuerdo haberlo instalado yo, ya que ni siquiera lo conocía hasta hoy.
  • carlos
  • Avatar de carlos
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 171
  • Gracias recibidas 1
  • Karma: 0
El administrador ha desactivado la escritura pública.

No funciona el registro de clientes 4 años 3 semanas antes #222006

Hola

En tu web no veo ningún link de referencia a un registro
Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.


Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

¿Te ha resultado interesante esta entrada del foro?

Suscríbete para recibir consejos y trucos útiles para tu Web.


Temas Relacionados

11 Respuestas emo
Tema iniciado 2 años 8 meses antes por RODRIGO
911 Visitas
6 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 2 meses antes por Felix Angel
505 Visitas
3 Respuestas emo
Tema iniciado 3 años 2 semanas antes por Yolanda
717 Visitas
1 Respuestas emo
Tema iniciado 3 años 7 meses antes por Ignacio
797 Visitas
22 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 6 meses antes por isabel
  • Página:
  • 1
  • 2
986 Visitas
14 Respuestas emo
Tema iniciado 2 años 11 meses antes por Patricio
784 Visitas
5 Respuestas emo
Tema iniciado 2 años 7 meses antes por Francisco
530 Visitas
15 Respuestas emo
Tema iniciado 10 meses 6 días antes por Gabriel
170 Visitas
8 Respuestas emo
Tema iniciado 5 meses 3 semanas antes por ALBERTO
424 Visitas
10 Respuestas emo
Tema iniciado 5 meses 4 semanas antes por David
349 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.558 segundos