¡Adelantamos nuestro mayor descuento del año! Black Friday -40% en todos los planes   CONTRATAR AQUÍ »

Foro de soporte WordPress en español


Soporte WordPress en español Soporte gratuito para webs alojadas en Webempresa.com
Habilitado para todos los clientes con planes de Hosting Alto Rendimiento a partir de 3GB y planes XL.

No ofrecemos soporte a webs alojadas en servidores externos o localhost, ni soporte css o programación.

Te recomendamos que leas esta información sobre nuestro sistema de soporte en el foro, te ayudará a sacar el máximo partido de nuestro conocimiento: Cómo podemos ayudarte.


Encuentra la solución a tu problema, buscando en nuestro foro:
Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Problema Con el Theme al crear los Subdominios

Problema Con el Theme al crear los Subdominios 4 meses 6 días antes #314478

Buenas tardes

Ayer seguí el tutorial :https://www.webempresa.com/blog/mejora-la-velocidad-de-tu-tienda-prestashop-en-5-sencillos-pasos.html ,que me recomendaron vuestros compañeros por ticket para aumentar la velocidad de carga de mi web.

La cuestión es que cree correctamente los subdominios 3 y los añadí correctamente como indica el punto 5:Habilitar subdominio para el contenido estático sin cookies del tutorial.


Despues de haber hecho esto,el theme de mi web dejo de mostrarse correctamente,perdió su configuración y estructura y las imagenes de los productos tampoco se mostraban el el front office.

Os adjunto capturas de los subdominios en el Cpanel que cree y de la comfiguración en el apartado:Servidores de medios (utilizar sólo con CCC activado) para que me indiqueis como debo solucionar este problema.
Debo indicar que realicé todos los 4 pasos anteriores del tutorial y la web se motraba correctamente,pero fué al realizar este 5 paso cuando comenzó el error.

Espero que podais ayudarme a que mi theme y las imagenes vuelvan a verse correctamente con la opción "Servidores de medios (utilizar sólo con CCC activado)" activada para que mi web sea mas rápida.

Espero vuestra respuesta .

Saludos


URL del sitio: Contenido oculto para usuarios invitados. Por favor, inicie su sesión para poder verlo.
  • Federico
  • Avatar de Federico
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 210
  • Karma: 0
El administrador ha desactivado la escritura pública.
Mejora la velocidad de tu WordPress

Problema Con el Theme al crear los Subdominios 4 meses 6 días antes #314481

Hola

Primero, creamos los subdominios apuntando a nuestra tienda Prestashop,
Los subdominios tienen que apuntar a tu tienda, no a la carpeta que se genera cuando creas el subdominio

Edita la ruta de los subdominios y apúntalos a tu dominio de tu tienda, en tu imagen sería a la primera ruta.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.
trasladar web gratis

Problema Con el Theme al crear los Subdominios 4 meses 6 días antes #314482

Buenas tarde Jhon

Te refieres a que sea ferreide.ferreide-cp188.webprestashop.com ?

Creo entonces los 3 subdominios con el mismo nombre pero con esa raiz?Haciendo esto se mostrará correctamente el theme y las imagenes de mi web

Te adjunto los cambios que he probado a ver si es a lo que te referias

Muchas gracias
Adjuntos:
  • Federico
  • Avatar de Federico
  • DESCONECTADO
  • Navegador Dorado
  • Mensajes: 210
  • Karma: 0
Última Edición: 4 meses 6 días antes por Federico.
El administrador ha desactivado la escritura pública.
solucionar problemas wordpress

Problema Con el Theme al crear los Subdominios 4 meses 6 días antes #314485

Hola

Si, efectivamente, debes apuntarlo a la misma ruta.

Saludos.
Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.
El administrador ha desactivado la escritura pública.

Temas Relacionados

1 Respuestas emo
Tema iniciado 6 meses 4 semanas antes por rodolfo
126 Visitas
18 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 2 meses antes por Ivan
594 Visitas
2 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 2 años 11 meses antes por Fermín
473 Visitas
1 Respuestas emo
Tema iniciado 2 años 1 mes antes por Benito
884 Visitas
3 Respuestas emo
Tema iniciado 1 año 3 meses antes por Juan Enrique
411 Visitas
1 Respuestas emo
Tema iniciado 2 años 1 semana antes por Ramón
664 Visitas
2 Respuestas emo
Tema iniciado 3 años 8 meses antes por Sergio
1052 Visitas
4 Respuestas emo
Categoría: Módulos PrestaShop
Tema iniciado 5 meses 3 semanas antes por Miguel Ángel
138 Visitas
3 Respuestas emo
Tema iniciado 5 meses 6 días antes por Enrique
154 Visitas
2 Respuestas emo
Tema iniciado 2 años 3 meses antes por Sergi
453 Visitas

Moderadores: Pablo Velasco
Tiempo de carga de la página: 0.541 segundos