BUG - ERROR en el menu horizontal - no aparecen las categorias en BACKOFFICE - PRESTASHOP  

 
oscar alejandro
 oscar alejandro
Estimable Member

Buenas tardes, equipo Webempresa.
Hace pocos dias actualice a Prestashop 1.6.0.14 y tengo un problema en el backoffice.
Basicamente no me aparecen las categorias para añadir es decir no puedo agregar cosas al Menu Horizontal por que no me aparecen. Me podrian indicar que debo hacer o si es un BUG del Backoffice.

Tengo 2 versiones de prueba y en las dos esta sucediendo lo mismo.

Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 27/03/2015 7:40 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Tienes nuevas categorías para agregar? , prueba creando una nueva categoría y verifica si te aparece
ES posible que sea un bug de versión, una opcion temporal es que uses un ítem de tipo url absoluta

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/03/2015 8:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

oscar alejandro
 oscar alejandro
Estimable Member

Buenas tardes, cree una nueva categoria pero no aparece, es decir en el "BLOCKTOPMENU" no aparecen las categorias para poderlas agregar. Me podrias indicar que podria ser o a que te refieres con el ITEM tipo url.?

Muchas gracias. (Nadie ha reportado este error anteriormente)

ResponderCitar
Respondido : 28/03/2015 12:23 am
oscar alejandro
 oscar alejandro
Estimable Member

Creo que ya he intentado muchas cosas:
1. Desinstale y reinstale el modulo.
2. lo reinicialice
3. Comprimi el modulo de la version 1.6.0.9 (que funciona perfectamente) y la reinstale en la version 1.6.0.14
4. Vacie el cache del backoffice

Nada de esto funciono....

Que mas podría hacer, ademas no puedo encontrar si el error ya lo ha reportado alguien, realmente no se como buscarlo. En fin.. no tengo la mas remota idea del porque no me aparecen las categorías y por consiguiente no puedo agregar una nueva.

Es muy importante arreglar este problema ya que debo agregar una nueva categoría y no me es posible.

ResponderCitar
Respondido : 28/03/2015 11:37 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lorena
 Lorena
Miembro Moderator

Hola Oscar Alejandro,

Efectivamente parece un bug. Si tienes algun módulo que ese relacionado con el de menú BLOCKTOPMENU como el updateelements prueba a desactivarlo y activarlo nuevamente.

Otra opción es que añadas un link en el módulo blocktopmenu con el link a la categoría, por ejemplo Contenido solo visible a usuarios registrados que veo en el footer de tu web.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/03/2015 1:37 pm
oscar alejandro
 oscar alejandro
Estimable Member

Buenos dias.
Te agradezco mucho, añadi el link de la categoria y funciono. De igual manera no doy el tema como solucionado en espera de que alguien reporte el mismo problema o mas adelante encontremos alguna solucion.

Muchas gracias LORENA!! 🙂

ResponderCitar
Respondido : 28/03/2015 5:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro