Daría problemas activar los servidores multimedia sin tener activado el  

 
Jaime
 Jaime
Usuario experto

Hola, quería utilizar los servidores multimedia para ver si acelero la carga de la web pero me surgen dos dudas. La primera es si al no tener activado el Smart cache de Java puedo tener problemas. No lo tengo activado porque me genera problemas con el menú superior. La segunda es, tengo creados los subdominios mediante en cPanel. Tengo que configurar algo en ellos?
Muchas gracias
Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 19/02/2015 12:30 pm
Lorena
 Lorena
Miembro Moderator

Hola Jaime,

Si te da problemas al activar el Smar caché de Java debes dejarlo desactivado.

Recuerda que debes tener creados los subdominios apuntando a tu tienda, esto es, apuntando a la misma carpeta donde la tienes, si es el dominio principal será public_html

Luego los configuras en la sección Parámetros avanzados > Rendimiento:

Como siempre, antes de aplicar cambios importantes, haz copia de seguridad por si acaso.

Yo en principio veo que tu web carga correctamente y no noto lentitud por lo que en principio no sería necesario aplicar más configuraciones de este tipo.

Si se tiene activada la caché Smarty no recomendamos activar la cachéFS ya que va guardando en ficheros diferentes, en una estructura de directorios, la información. Esto puede ocasionar problemas de alto consumo de espacio en disco y ralentización de la tienda. Con tener la caché SMARTY activada es más que suficiente.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/02/2015 1:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro