He Actualizado Prestashop y me ha desaparecido el menu horizontal  

 
Miguel
 Miguel
Estimable Member

He Actualizado a la versión 1.6.0.14
Pero ahora me ha desaparecido el menú superior. Otra cosa que me pasa es que el buscador de módulos no funciona tampoco, tendría que seguir testeando pero si lo del menú no me va a funcionar, no me interesa seguir en esta versión.
Hice un respaldo completo en cpanel, antes de actualizar. En caso de tener que volver a mi anterior versión como he de proceder para restaurar mi copia de seguridad.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/03/2015 1:42 pm
Julen
 Julen
Miembro Admin

Hola,

Al parecer se ha creado algún conflicto por la actualización, te recomiendo restaurar la copia de seguridad que tienes creada, y una vez restaurada proceder de nuevo a la actualización.

Esto lo puedes hacer utilizando la herramienta cPremote Backup Management de su Panel de Hosting.

Revise los siguientes artículos que le servirán de guía para llevar a cabo esta tarea con éxito (tiene que restaurar los archivos y también la base de datos de la misma fecha):

- Restaura la carpeta public_html completa con cPremote Backup Management en cPanel - www.webempresa.com/blog/item/1720-restaura-la-carpeta-public-html-completa-con-cpremote-backup-management-en-cpanel.html
- Restaura una base de datos con cPremote Backup Management en cPanel - www.webempresa.com/blog/item/1717-restaura-una-base-de-datos-con-cpremote-backup-management-en-cpanel.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2015 1:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel
 Miguel
Estimable Member

Hola

He restaurado correctamente la copia de Seguridad de los archivos y de la base de datos de la web, siguiendo las instrucciones de los enlaces que me has indicado.

Gracias

Un saludo

ResponderCitar
Respondido : 16/03/2015 8:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

De ser posible si has notado que te da problemas la actualización realiza pruebas antes en un clon de tu sitio web , revisa :
https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2015 10:48 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro