{history_url} {guest_tracking_url} en mails incorrecto  

 
Alfredo
 Alfredo
Usuario experto

Hola,

He detectado que los mails de información al cliente no resuelven bien los valores de substitución, {history_url} {guest_tracking_url} etc.

el valor que obtengo es http://localhost/tien (que fue el directorio donde desarrolle la tienda)

Podeis por favor indicarme donde he de cambiar el contenido de estas variables.

He mirado en traducciones pero no veo nada, gracias por la ayuda.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/03/2015 11:02 am
Julen
 Julen
Miembro Admin

Hola,

Para que te podamos ayudar mejor, indícanos si estas usando un modulo adicional para realizar estas acciones, en ese caso indícanos cual o si estas usando la propia configuración de Prestashop.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 1:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alfredo
 Alfredo
Usuario experto

Hola,

Se trata de los mails standard de la versión 1.6 aunque se encuentran dentro de un tema el contenido de los mismos es igual.

ResponderCitar
Respondido : 03/03/2015 1:58 pm
Julen
 Julen
Miembro Admin

Hola,

En este caso indícanos mediante una imagen como lo tiene configurado.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 2:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alfredo
 Alfredo
Usuario experto

archvio order_conf.html situado en mails/es



Usted puede revisar su pedido y descargar la factura desde "Historial de pedidos" de su cuenta de cliente, haga clic en en nuestra tienda.



Si tiene una cuenta de invitado, puede seguir su pedido desde la sección: "Seguimiento de invitado" en nuestra tienda.

como te he comentado, estos valores devuelven los datos de la instalación local en la que desarrolle la tienda antes de subirla al servidor.
¿puedes decirme donde he de modificar estos valores? muchas gracias.

ResponderCitar
Respondido : 03/03/2015 3:02 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo que parece que tienes mal configurado sería la url de tu web.

Vete en la administración a Preferencias->SEO + URLs y verifica que tengas los valores correctos en los campos Dominio de la tienda, Dominio SSL y Directorio raíz.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 03/03/2015 3:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro