Avisos
Vaciar todo

imagenes combianciones de producto  

 
Manuel
 Manuel
Usuario eminente

Hola, tengo un problema, tengo este producto en el se puede escoger el color, en la combinaciones he asignado cada imagena su combinacion, pero cuando en la web eliges el color , la foto no cambia, si haces el tampoco tiene en cuenta la combinacion, siempre sale al misma elijas la que elijas y ya hice una web con esta misma plantilla y funcionaba .
http://mubalu.com/es/inicio/524-353.html

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/10/2016 1:29 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel.

Veo que al seleccionar la Imagen si que cambia

No se si es eso lo que buscabas o es otra cosa la que quieres indicar.

Por favor si no es eso indícanos con alguna captura lo que nos comentas.

Un saludo

ResponderCitar
Respondido : 10/10/2016 3:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel
 Manuel
Usuario eminente

Perdona es que habia desactivado el campo para probar, lo que quiero es que al seleccinoar el color en el desplegable, se cambie la foto sola.
para ello he creado las combinaciones y he asociado cada combinacion a una imagen pero nada.
ademas cuando le doy comprar el color nogal por ejemplo, en pedidos me aparece wengue o el que a el le apetece

ResponderCitar
Respondido : 10/10/2016 3:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Envías algunas capturas de pantalla para ve cómo tienes configurado tus combinaciones.

Has realizado recientemente algún tipo de configuración o actualización.
REvisa si tienes la versión de tu theme actualizada

Una opción que podrías evaluar es hacer un clon de tu sitio y luego en este clon cambiar de theme por el theme por defecto y verificar si te funciona.

Saludos.

ResponderCitar
Respondido : 10/10/2016 6:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Manuel
 Manuel
Usuario eminente

Ahora probare a crear una carpeta e instalar ahi una copia de seguridad

ResponderCitar
Respondido : 11/10/2016 10:16 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Manuel.

En principio lo que muestra la captura esta bien.
Tienes alguna actualización pendiente de prestashop o de algún modulo.

Si es así, previa copia de seguridad actualízalo.

Realiza también una revisión de tu cuenta de hosting con el Asistente Virtual Stephan, desde tu área de clientes, por si hubieran problemas de permisos en los archivos y carpetas.

Sthepan revisa los permisos de los ficheros y directorios de tu cuenta y los corrige en el caso que encuentre alguno con permisos incorrectos, de forma automática.

Un saludo

ResponderCitar
Respondido : 11/10/2016 10:56 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manuel
 Manuel
Usuario eminente

voy a probar lo que me has dicho, en un servidor de prueba, he actualizado la plantilla y sigue igual, si pongo la que viene por defeto de prestashop, si que funciona bien

ResponderCitar
Respondido : 11/10/2016 1:22 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según lo que comentas entonces debe ser problema de tu theme, si tu theme es de pago consulta con los desarrolladores sobre este problema.

Saludos.

ResponderCitar
Respondido : 11/10/2016 7:39 pm

Cursos Gratuitos WordPress