Avisos
Vaciar todo

Interrogación botón Paypal  

Página 2 / 2
 
CIPTA
 CIPTA
Usuario eminente

Buenas tardes,

Al realizar el proceso de compra, en el momento de pagar, nos aparece un rectángulo grande con la opción de pagar con Paypal, pero con una interrogación (adjuntamos captura de pantalla).

El botón muestra la ventana de Paypal, y el pago se realiza correctamente, pero nos gustaría tener un botón sin interrogación, porque parece que algo ocurre, y creará desconfianza en el usuario.

¿Podéis echarnos una mano por favor?

Hemos puesto la URL de la web pero necesitamos tenerla cerrada de momento.

Muchas gracias 🙂

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/09/2017 5:12 pm
CIPTA
 CIPTA
Usuario eminente

Buenas noches,

Hemos actualizado finalmente a la versión de Prestashop 1.6.1.17, y seguimos teniendo el mismo problema, el botón de Paypal no aparece 🙁

Adjunto captura de pantalla de lo que tenemos.

Ayer, antes de actualizar Prestashop, desinstalé el módulo de Paypal y lo reinstalé. E incluso he probado con la recomendación que nos disteis hace unos días, cambiar la línea de código en el archivo .tpl, e incluso he traído la imagen a ese mismo directorio, para que no hubiera líos de rutas. No ha habido suerte.

¿Podríais echarnos una mano milagrosa?

Hemos quitado el modo mantenimiento para que le echéis un vistazo. Nos han dado de plazo hasta mañana para la entrega final 🙁

Please help!

Muchas gracias, sois los mejores 🙂

ResponderCitar
Respondido : 05/10/2017 11:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

CIPTA
 CIPTA
Usuario eminente

Buenas,

He encontrado la solución 🙂

Por si le sirve a alguien de ayuda, este problema estaba en dos rutas incorrectas en el archivo dentro de Modulos/Paypal que se llama logos.xml. Y dentro de ese archivo, al principio, yo lo he solucionado cambiando las líneas de cógido dentro del bloque .

Las líneas incorrectas son:

/views/img/default_logos/default_horizontal.png
/views/img/default_logos/default_logo.gif

Y las correctas:
/modules/paypal/views/img/default_logos/default_horizontal.png
/modules/paypal/views/img/default_logos/default_logo.gif

Como podéis observar, a las incorrectas solo le faltan dos pasos de la ruta: /modules/paypal/

Esto es lo que al menos me ha solucionado el problema a mí.

Saludos 🙂

ResponderCitar
Respondido : 06/10/2017 10:46 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Muchas gracias por tu aporte. Podrá ser de utilidad para otros usuarios.

ResponderCitar
Respondido : 06/10/2017 2:19 pm

Cursos Gratuitos WordPress

Página 2 / 2