Avisos
Vaciar todo

las fotos de un producto no se ven  

 
Mario
 Mario
Estimable Member

Estimados,

No sé que ha pasado pero no puedo ver las fotos de un producto. https://www.mantasdegrazalema.com/es/bufandas-de-lana/bufanda-cuadros-escoceses

Cuando miro dentro del producto, las fotos se ven correctamente. Adjunto captura. Sólo ocurre en este producto.

Screenshot 1

 ¿Podéis ayudarme?

Gracias

Un saludo

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 02/09/2021 12:07 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Mario, 

Es muy raro que no funcionen solo en un producto, es posible que este error se muestre porque tienes los parámetros de optimización activos. Para verificarlo ingresa a Parámetros Avanzados > Rendimiento y revisa si tienes la cache activa, prueba desactivarla, también desactiva todos los parámetros de compresión en la sección CCC.

De igual forma verífica si el error se puede generar por el htaccess, para ello prueba lo siguiente ingresa a tu cPanel y renombra el archivo htaccess a htaccess_old por ejemplo, luego ve a tu sitio web e ingresa en Parámetros de la tienda -> tráfico y SEO

image

 

Dentro de este ubica la sección Configuración de URLs y desactívalas guarda los cambios. Luego actívalas nuevamente y guarda los cambios

image
Screenshot (83)

Finalmente ingresa a Parámetros avanzado rendimiento y borra la cache, comprueba si con esto las imágenes carga de forma correcta

Verifica esto y nos comentas como ha ido todo

PD: Antes de realizar cualquier cambio realiza una copia de seguridad de tu sitio web, de esta forma si se genera algún error puedes restaurarla

Un Saludo 

ResponderCitar
Respondido : 02/09/2021 12:47 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mario
 Mario
Estimable Member

@karen Se ha arreglado únicamente poniendo No en la caché adjunto captura.

Sin embargo, recuerdo que los técnicos de webempresa después de ponerles un ticket me recomendaron en su día tener la caché activa para un mejor funcionamiento del sitio. Ahora me surge la duda si otars cosas estarán funcionando mal...

image

 Gracias

Un saludo

ResponderCitar
Respondido : 03/09/2021 11:11 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Mario.

.- Activa de nuevo la cache y la vacías 

ingresa a Parámetros avanzado rendimiento y borra la cache

 

Revisa si vaciando la cache se soluciona.

 

Un saludo

Esta publicación ha sido modificada el hace 2 meses por Pepe
ResponderCitar
Respondido : 03/09/2021 11:28 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Mario
 Mario
Estimable Member

@pepesoler Hola pepe

Si hago eso, las fotos del producto no se ven. 

ResponderCitar
Respondido : 03/09/2021 11:41 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Mario.

Ok deja activada la cache y lo revisamos.

 

Un saludo

 

 

ResponderCitar
Respondido : 03/09/2021 12:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación