No puedo añadir enlaces en CMS prestashop  

Página 1 / 2
 
Carlos
 Carlos
Estimable Member

Hola

Estaba realizando un CMS para poner los enlaces de interés de prestashop y cuando creo el enlace no funcionan. Crea el siguiente enlace: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/07/2014 5:17 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No me queda clara la consulta, el enlace que adjuntas parece estar roto.

Sobre cual link deseas enlazar el CMS al PrestaShop?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2014 1:39 am

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

Quiero crear un enlace, como el siguiente que hago en el ejemplo

EJEMPLO

Y no funciona.

ResponderCitar
Respondido : 17/07/2014 9:22 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Carlos,

¿Tienes el enlace bien realizado?, es que al pasar por encima del mismo en http://www.musicaymaestro.com/index.php?id_cms=7&controller=cms --> AMUECI (AGRUPACION MUSICAL ECIJANA), veo que marca

 http://www.musicaymaestro.com/ 

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 17/07/2014 11:19 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

Hago bien el enlace pero al guardarlo no lo hace bien

ResponderCitar
Respondido : 17/07/2014 5:26 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

¿El enlace que quieres poner es contra la página Contenido solo visible a usuarios registrados?

Lo digo porque no me cuadra que quieras enlazar contra la propia página. ¿Has probado a poner el enlace de forma manual editando el html del artículo del CMS?

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2014 6:24 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Estimable Member

El enlace que me crea es "5%C" Os pongo la foto

En el editor le doy al símbolo deinfinito (Crear enlace) y pongo http://www.lapagina.com y cuando guardo me crea el enlace 5%C

ResponderCitar
Respondido : 17/07/2014 7:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Carlos

Entiendo que colocas la url absoluta de algún sitio web ya que poner tu misma url no tiene sentido, si pones tu misma url usarías "/"

Si pones una url difernte usa la ruta completa con http:// incluido

Verifica si el editor toma correctamente el dato, puedes verlo a través del código fuente en la opcion html del editor, de hecho , desde esta opcion puedes poner también el link de manera manual

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/07/2014 8:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Estimable Member

No lo consigo.

Os pongo varias

imágenes.

ResponderCitar
Respondido : 19/07/2014 8:49 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Carlos

Estas que colocas de manera incorrecta, debe ser "http://" , es decir te falta los //

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 19/07/2014 7:00 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

Ok. En ese caso me ha faltado las dos barras, pero que no funciona. No se que error hay.

ResponderCitar
Respondido : 19/07/2014 7:03 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Carlos,

Vuelve a facilitarnos la nueva captura de "Código fuente" tras haber incluido los dos slats // después del protocolo http en la url para que veamos que genera.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2014 3:16 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

Código Fuente

ResponderCitar
Respondido : 20/07/2014 2:10 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que haya un fallo en el editor html del apartado de CMS. Una vez que hayas añadido el enlace vete al editor de código fuente (el que envías en la última captura de pantalla) y prueba a poner el enlace ahí para ver si así se guardan correctamente los cambios.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 21/07/2014 2:08 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Estimable Member

También lo había probado pero al guardar se cambia por 5%c no se a que se deberá.

ResponderCitar
Respondido : 21/07/2014 2:14 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro