Avisos
Vaciar todo

no puedo crear nuevos grupos de clientes  

 
Michael
 Michael
Usuario experto

Buenos días, estoy intentando crear un nuevo grupo de clientes y no me deja me da un error 500. He actualizado Prestashop por si era un problema de desactualización, pero contínua igual.

Qué podría ser lo que pasa?

Gracias,

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 29/05/2017 1:00 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Michael.

Cuando aparece un error 500 o pagina en blanco de normal suele ser por alguna modificación o una extensión que este provocando ese bug.

Comprueba que no tengas algún modulo pendiente de actualizar.

Revisando tu cuenta veo un problema en el modulo de la pasarela de pago:

[29-May-2017 12:11:17 Europe/Madrid] PHP Fatal error: Cannot redeclare class RedsysAPI in /home/grupobie/public_html/modules/banc_sabadell/php/apiRedsys.php on line 24

Lo primero que puedes probar es cambiar la versión de PHP que estas utilizando en tu cuenta, actualmente veo que utilizas la versión 5.6, en este caso seria cambiarla por la versión 7x

Este paso lo puedes realizar tu mismo desde tu cuenta de cPanel -> Software -> Configurar PHP
Te dejo información de como cambiarla -> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Si después de eso sigues teniendo problemas prueba a desactivar o eliminar el modulo de la pasarela de pago del banco.

Añado: realiza una revisión con el Asistente Virtual Stephan y comprueba que no tengas problemas de permisos en archivos y carpetas.

un saludo

ResponderCitar
Respondido : 29/05/2017 3:09 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Michael
 Michael
Usuario experto

Buenas tardes, he hecho lo que me has comentado y sigue igual.

He pasado el asistente y me da muchos errores, te paso dos recortes.

Muchas gracias,

ResponderCitar
Respondido : 29/05/2017 5:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Michael.

En la captura que adjuntas solo veo dos errores uno es de la pasarela que es un modulo del propio banco, creo que es del sabadell, y el otro es del plugin hello.

Para el plugin hello lo puedes eliminar directamente desde plugins instalados el de la pasarela tendrás que ponerte en contacto con tu banco para que vean si tienen el plugin actualizado ( puedes probar a eliminarlo por completo ).

¿ Valoraste la opción de restaurar la web a una fecha anterior al problema que nos indicas ?

Dispones de copias de los 30 últimos días que puedes restaurar desde tu cuenta Área de clientes -> https://guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Un saludo

ResponderCitar
Respondido : 29/05/2017 5:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Michael
 Michael
Usuario experto

Ahora ya funciona, ha sido al desactivar el módulo de TPV virtual del Banco. Tendré que hablar con ellos para saber cual es el problema.

Muchas gracias,

ResponderCitar
Respondido : 29/05/2017 7:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, quedamos a espera de noticias a ver que te dicen.

Saludos

ResponderCitar
Respondido : 29/05/2017 11:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Michael
 Michael
Usuario experto

buenos días,

Debido a los cambios que he hecho no me funcionan las otras webs de mi hosting harvia.es y artesianspas.es he creado un ticket y me dicen que me han solucionado harvia.es (aunque no la veo aún) y la otra que el theme tiene error cosa que ayer no tenía, puedo cambiar lo de php de nuevo al que tenía antes y no me daba error, es un lío lo que ha pasado, me da error 500 al entrar en mis dos webs

ResponderCitar
Respondido : 30/05/2017 12:58 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Michael.

Si accedo -> harvia.es, veo que si que carga bien:

la que no veo que carga es -> http://artesianspas.es/

Si no recuerdo mal lo único que modificamos fue la versión de PHP de tu cuneta de hosting.

Puedes cambiar la versión e instalar la 5.6 para ese dominio solo, esto lo haces en tu cuenta de cpanel -> Configurar PHP y veras el bloque Cambiar la versión PHP para una web, en el apartado Dominio, selecciona el dominio artesianspas.es y en Nueva Versión de PHP selecciona la versión 5.6

Un saludo

ResponderCitar
Respondido : 30/05/2017 4:04 pm

Cursos Gratuitos WordPress

Michael
 Michael
Usuario experto

Buenas tardes:

harvia.es, si funcionea pero artesianspas.es no, he cambiado el PHP, tal y como muestro en el recorte pero nada.

ResponderCitar
Respondido : 30/05/2017 4:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Qué versión de PHP has configurado para :Contenido solo visible a usuarios registrados ?

Tienes también un PrestaShop en este sitio?, prueba cambiando la versión de PHP para este directorio, envía una captura de pantalla.

Si sigues con problemas mejor revierte todos los cambios anteriores de cambios de versiones de PHP y quédate como estaba al inicio.

Saludos.

ResponderCitar
Respondido : 30/05/2017 6:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Michael
 Michael
Usuario experto

Perfecto, muchas gracias, he vuelto a ponerlo como antes todo en PHP nativa y funciona bien.

Gracias,

ResponderCitar
Respondido : 30/05/2017 7:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, que bueno que lo solucionaste.

Saludos.

ResponderCitar
Respondido : 30/05/2017 10:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress