no se ven mis imagenes en prestashop  

 
Jesus
 Jesus
Honorable Member

Buenos días:
Estoy intentando poner imagenes en prestashop en la pagina principal y como vereís en la primera captura de pantalla , despues de leer vuestras contestaciones a otros miembros de webempresa las he configurado a 64x64
luego he puesto la imagen en 64x64 y no se ve.¿me podeís dar una solucion? os mando las dos capturas de pantalla la segunda la imagen va rodeada en color rojo.
Estoy empezando con prestashop ya me he leido lo basico

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/02/2015 5:36 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jesus,

No queda muy claro si las imágenes las pones "en Productos" o si lo que quieres es poner imágenes sueltas, ajenas a productos.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2015 6:14 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jesus
 Jesus
Honorable Member

En productos gracias

ResponderCitar
Respondido : 14/02/2015 4:56 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Jesus,

Entiendo que las imágenes las subes desde Productos, Imágenes, Añadir archivo ¿correcto?

Facilitanos una captura de una imagen de un producto que tengas problemas con la imagen, en la que hagas clic en la imagen, como esta que te adjunto:

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2015 8:56 pm

Cursos Gratuitos WordPress

Jesus
 Jesus
Honorable Member

en la primera captura te envio la imagen que me dices que es igual que la que tu me mandas, y en la segunda te enseño la tienda que no sale la imagen en la tienda que es lo que me interesa.las dos van rodeadas de rojo para que te sea mas fácil.

ResponderCitar
Respondido : 15/02/2015 4:30 pm
Jesus
 Jesus
Honorable Member

no me a llegado la respuesta

ResponderCitar
Respondido : 16/02/2015 12:47 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lorena
 Lorena
Miembro Moderator

Hola Jesús,

No veo que hayas enviado la captura de la ficha del producto en tu backend donde se ve cómo has agregado la imagen.

De todas formas en la captura que enviaste al crear la consulta en el foro, de la configuración que tienes en Preferencias -> Imágenes no veo las configuraciones para los diferentes tipos de imágenes de la web que vienen por defecto con el tema que instalaste en tu web (Amaltea) así que no sé si las has eliminado por algún motivo...

Fíjate en la captura de pantalla cómo vienen con el pack por defecto:

Envía nuevamente la captura de la imagen en la ficha del producto del backend para que podamos revisar.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/02/2015 1:18 pm
Jesus
 Jesus
Honorable Member

No se si es esta la captura de imagen que me pides , si no lo es indicame

ResponderCitar
Respondido : 16/02/2015 6:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marcelino
 Marcelino
Usuario experto

Hola Jesús.
He visto el mensaje de Lorena con una captura de la configuración por defecto que debería tener tu plantilla en el apartado Preferencias/Imágenes. Se ve el formato exacto para las imágenes que se van a localizar en cada apartado. En tu captura parece que no tienes ninguna de las definidas por defecto y si una que parece has creado tu pero que puede no encajar en lo que tu plantilla admitiría. Lorena pregunta si has eliminado las configuraciones que vienen predeterminadas en ese apartado porque igual sería necesario recuperarlas o volverlas a crear para solucionar tu problema.

Un saludo

ResponderCitar
Respondido : 16/02/2015 7:01 pm

Por favor Iniciar Sesión o Registro