Pedidos no aparecen en el backoffice  

 
SAKINA
 SAKINA
Usuario eminente

Buenas,

los pedidos han dejado de aparecer en el backoffice de mi tienda. Los clientes pueden hacer un pedido y el dinero llega correctamente. Pero, si no es por la notificación del TPV virtual no me entero de que hay un pedido porque en pedidos NO APARECE. ¿Alguna forma de solucionar el problema? Es la primera vez que me pasa...

Gracias de antemano. Saludos

Citar
Respondido : 18/02/2020 3:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

¿Te sucede con cualquier método de pago?, qué versión exacta de PrestaShop tienes?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/02/2020 5:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

SAKINA
 SAKINA
Usuario eminente

@jmarreros

Buenas,

hasta ahora sólo he tenido pagos con tarjeta por redsys. He probado a realizar una compra seleccionando el método de transferencia bancaria y no sucede lo mismo, en este caso sí que aparece en pedido. De modo que el problema está en los pagos con tarjeta por redsys.

Utilizo prestashop 1.7.3.1

Gracias

This post was modified hace 8 meses por SAKINA
ResponderCitar
Respondido : 18/02/2020 7:34 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@sakinaelbouzrotigmail-com

Hola Sakina,

¿Anteriormente funcionaba correctamente el módulo? ¿Qué fue o cuáles fueron los últimos cambios que hiciste en tu PS? Es decir, ¿Actualizaste o instalaste algún otro módulo? ¿Podrías indicarnos cuál es el nombre exacto del módulo? ¿Has contacto con soporte técnico de Redsys o con el desarrollador del módulo?

Saludos 🙂 

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 18/02/2020 10:41 pm

Cursos Gratuitos WordPress

SAKINA
 SAKINA
Usuario eminente

@bulmaro-webempresa

Buenas,

El módulo es Redsys v3.0.4 , desde que lo he instalado hace más de un año ha funcionado correctamente y nunca ha dado ningún problema. Por lo que se refiere a los cambios, no he hecho ningún cambio últimamente, no he instalado ningún modulo nuevo ni tampoco actualizado ninguno. Mi panel de administración de tpv virtual sigue funcionando como hasta ahora y me llegan las notificaciones correctamente por lo que he supuesto que debe ser algo de prestashop ya que sólo es en el backoffice donde no veo reflejados los pedidos.

Gracias

 
 

 

ResponderCitar
Respondido : 18/02/2020 10:58 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@sakinaelbouzrotigmail-com

Hola Sakina,

Prueba  deshabilitando la caché, en el Backoffice de PrestaShop  -> Parámetros Avanzados -> Rendimiento -> Cache -> No

Si esto no te funciona contacta con soporte técnico de Redsys para que te apoyen, aunque algo me dice que algo anda mal con la configuración de tus productos o descuentos, ¿Has realizado una prueba únicamente? Te sugiero realizar varias pruebas con varias productos, en diferentes escenarios para que identifiques exactamente bajo qué contexto se produce este problema. 

Tambien te sugeriría evaluar actualizar tu Prestashop, ya que la versión que tienes data de hace 2 años exactamente. 

Saludos 🙂

Bulmaro Arellano N.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

¡Gracias!.

ResponderCitar
Respondido : 19/02/2020 1:45 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro