Avisos
Vaciar todo

Plantilla  

 
Santi
 Santi
Usuario experto

Buenos dias,

me hice hace unos dias un dominio nuevo y me descargué una plantilla de prestashop.

Me encuentro ahora que todos los cambios que hago en la plantilla no se cambian.
En el momento que queria descargar la plantilla me pedian que pusiera la url y cuando ponia https://pertumascota.com/ me ponia error, despues ví que solo me la podia descargar si ponia /ca detrás "https://pertumascota.com/ca" . Después os pregunté como quitar lo de /ca y me dijiste de quitar los idiomas y solo dejar el que queria. Lo hice y se quitó lo de /ca detrás pero ahora me encuentro que falla todo. No se ven las fotos, no se traduce, no se abre el menú, ....todo falla.

Podria ser causa que descargué la plantilla con /ca?

Gracias

Santi

Contenido solo visible a usuarios registrados

Citar
Respondido : 04/05/2022 10:58 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Santi.

Prueba a regenerar lso enlaces

.- Accede a Parámetros de la tienda -> trafico&SEO 

.- En el bloque " Configuración de URLs " selecciona " no " en " URL amigable " y guardas.

screenshot masquecms.es 2022.05.04 12 25 43

.- Vuelve a dejar las URL Amigables en " sí " y vuelves a guardar

 

Revisa si después de eso se soluciona.

 

Un saludo

ResponderCitar
Respondido : 04/05/2022 11:27 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Santi
 Santi
Usuario experto

Buenos dias Pepe,

lo he probado y nada, sigue todo igual. 

Asi no tiene nada que ver lo descargar la plantilla con /ca y que el dominio sea sin ?

 

Gracias

 

 

 

ResponderCitar
Respondido : 04/05/2022 11:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Santi.

Asi no tiene nada que ver lo descargar la plantilla con /ca y que el dominio sea sin ?

No, No tiene nada que ver.

Lo que no entiendo muy que es lo que te pasa, los menus de la web veo que funcionan bien:

Captura de pantalla 2022 05 04 a las 13.09.15

Que es lo que no te funciona bien ¿ El administrador ?

 

Un saludo

 

ResponderCitar
Respondido : 04/05/2022 12:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Santi
 Santi
Usuario experto

Hola,

falla en general cosas, 

por ejemplo las fotos del módulo slider por el movil nunca han aparecido, por el ordenador las he visto dos instantes en varios dias, despues han desaparecido y no las he visto mas. Traducciones a veces cambian y algunas no. 

Por el movil "el menú" no se despliega, el "about us" y "your account" de abajo de todo tampoco...

 

Muchas gracias

 

 

ResponderCitar
Respondido : 04/05/2022 1:18 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Santi, 

Has probado instalar una plantilla diferente a la que intentas usar, por lo que nos describes, el error puede estar relacionado directamente con la plantilla que usas. Ahora mismo si ingreso al sitio web que nos compartes veo por ejemplo que el menú carga, pero los slider siguen sin mostrarse, como te comento esto puede estar relacionado directamente a la plantilla. 

Ten en cuenta que en PrestaShop las plantillas están creadas a través de módulos y hooks, y alguno de ellos dentro de tu tema pude estar fallando, prueba instalar alguna otra plantilla y revisa si al hacerlo no siguen fallando estas cosas en tu sitio web.

Revisa esto y nos comentas como ha ido todo

Un Saludo  

 
ResponderCitar
Respondido : 04/05/2022 1:56 pm

Cursos Gratuitos WordPress