problema a al cambiar el orden de las imagenes en productos  

 
Carlos
 Carlos
Usuario experto

Hola, he actualizado a la 1.6.10
y en algunos productos, no en todos, no me deja variar el orden de las imágenes de un producto. Cuando guardo la imagen se quedó en la misma posición.

Le ha pasado a alguien mas?
Alguna solución?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/08/2015 2:26 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Carlos!

Me comenta un compañero de Soporte Técnico que había imágenes que no tenían los permisos correctos de archivos y que han sido corregidos para que funcionen correctamente en tu sitio web.

Comprueba si ahora puedes variar el orden de las imágenes. Si el problema queda resuelto, tan solo tendrás que realizar un análisis de Stephan contra tu cuenta de Hosting desde el área de clientes.

No obstante, puede ser un posible bug de la nueva versión. En ese caso, al realizar los pasos ¿te devuelve algún tipo de error? Puedes ayudarte de captura de pantalla si consideras necesario.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/08/2015 2:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Usuario experto

adjunto imagenes por si no me he explicado bien.

en los adjuntos veis que la imagen que está en la posicion 7 la muevo a la 6 y al dar grabar al producto se vuelve a la posicion 7 sin respetar el orden que le daba...

Creo que pasa con los producto que tienen muchas imagenes con los de pocas 2 o 3 parece que funciona.....

ResponderCitar
Respondido : 17/08/2015 2:58 pm
Carlos
 Carlos
Usuario experto

perdona que se cruzó el mensaje siguiente con el tuyo... voy a probar

ResponderCitar
Respondido : 17/08/2015 2:59 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Carlos
 Carlos
Usuario experto

no, sigue sin funcionar....

y no, no me devuelve ningun error (que yo vea) pone actualización correcta.

no sé estoy despistado del todo

ResponderCitar
Respondido : 17/08/2015 3:06 pm
Rafael
 Rafael
Miembro Moderator

¡Hola Carlos!

He probado con una instalación 1.6.1 de Prestashop y teniendo aún más de 10 imágenes en el producto me permite mover sin problemas de un lado a otro.

¿Tienes instalado algún componente que pueda estar provocando un conflicto entre librerias Javascript o con la actualización a 1.6.1?

Prueba a crear un nuevo producto y añadirle bastante imágenes y prueba. Si te ocurre lo mismo, prueba a desactivar complementos revisando si la función de mover imágenes vuelve a funcionar correctamente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/08/2015 5:29 pm

Cursos Gratuitos WordPress

Carlos
 Carlos
Usuario experto

al final se ha arreglado al actualizar a la 1.6.1.1.... por si a alguien más le pasa.

En una instalación limpia con 1.6.1.0 no pasaba, debía ser por algo concreto que tubiéramos en nuestra tienda....

ResponderCitar
Respondido : 24/08/2015 2:43 pm

Por favor Iniciar Sesión o Registro