Problema al cargar fotos o logos  

 
Javier
 Javier
Usuario activo

Hola,

Estoy intentando subir imágenes, logos...etc desde prestashop, y tengo dificultades para acceder a las imágenes del host.

Es decir, pulso la pestaña "Añadir Archivo" (por ejemplo para subir el logo) y se abre la ventana donde se indica la ruta y los archivos; si pongo una ruta de mi PC no hay problema, pero si intento poner una ruta para que acceda al servidor para cargar el archivo que ya está en el servidor no me lo permite (p.ej.: http://desilma.com/img/logos_desilma....).
¿Como se debe especificar la ruta para poder subir imágenes desde el host?.

Gracias y saludos,

Javier Acedo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 17/07/2014 9:40 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Javier,

Las imágenes de productos se suben desde tu PC no desde el servidor, ya que no funciona como otros CMS que permiten acceder al Gestor de Medios y coger de ahí una imagen previamente subida.

En la sección “Imágenes”, Prestashop permite indicar las imágenes que saldrán en la ficha de producto como imágenes de la ficha de producto.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/07/2014 12:47 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Javier
 Javier
Usuario activo

Muchas Gracias Luis.
Un saludo.

ResponderCitar
Respondido : 18/07/2014 1:36 am

Por favor Iniciar Sesión o Registro