Problema con descuentos en prestashop 1.7.3  

 
Juan
 Juan
Nuevo usuario

No me funciona el descuento de carrito, en prestashop 1.7.3, en anteriores versiones 1.6 si funcionaba, tu le ponias una regla de carrito a aplicar un descuento en funcion del transportista y si no poniais ningun codigo, se aplicaba el descuento directamente al cliente que eligiera ese treansportista, en mi caso 10% de descuento por recoger en la tienda, ahora no funciona, y si no se le pone un codigo no se aplica el descuento, sabreis a que es debido?, gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/10/2017 2:05 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

A la fecha, no existe 1.7.3, existe la Última versión 1.7.2.3
Desde cuando tienes ese problema con el carrito?, has actualizado recientemente?, envíanos algunas capturas de pantalla.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¬°Gracias!.

ResponderCitar
Respondido : 14/10/2017 4:58 pm

Cursos Gratuitos WordPress

Juan
 Juan
Nuevo usuario

Hola,

perdon es la version 1.7.2.3

ResponderCitar
Respondido : 15/10/2017 10:45 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

No estamos dando soporte sobre PrestaShop 1.7.x derivado de su actual inestabilidad, la cantidad importante de problemas que detectamos cada día y que a fecha de hoy todavía no están resueltos por parte de los desarrolladores, motivo por el que no estamos, de momento, recomendado el uso de PrestaShop 1.7.x

PrestaShop 1.7.x no está 100% depurado todavía para trabajar de forma completa en un sitio en producción y que no se presenten errores en el carrito de compra o en determinadas páginas o con la gestión de caché con Smarty.

La recomendación que hace PrestaShop.com es que para tiendas que quieran trabajar correctamente en producción que lo hagan bajo PrestaShop 1.6.1.17 (versión estable actual) y no con PrestaShop 1.7.x

De momento en Webempresa no recomendamos realizar tiendas con PrestaShop 1.7 para ponerlas en producción porque hemos ido viendo desde que se libero la versión 1.7.0 que se presentan numerosos errores, incluso con la activación de SSL (https).

Con esto no pretendo quitarte de la cabeza la idea de trabajar con PrestaShop 1.7 pero si indicarte que a medida que avances en el dise√Īo de la tienda se te ir√°n presentando numero errores o problemas y no todos ser√°n corregibles hasta que los desarrolladores de PrestaShop no liberen versiones nuevas, algo que no creemos que est√© "usable" al menos hasta mediados de 2018.

En PrestaShop 1.6 sabemos que las versiones son más estables y tenemos cientos de tiendas funcionando con este CMS que trabajan con absoluta normalidad y sin errores como el que se presenta en tu instalación de PrestaShop 1.7 actualmente.

De momento no tenemos previsto dar soporte a instalaciones de PrestaShop 1.7 mientras este no sea estable.

Lamento los inconvenientes.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¬°Gracias!.

ResponderCitar
Respondido : 15/10/2017 11:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Nuevo usuario

Vaya, pues ya la tengo en funcionamiento en la version 1.7.3, solo tengo ese error

ResponderCitar
Respondido : 16/10/2017 12:19 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan.

Prueba a crear la regla pero en este caso genera un c√≥digo en la pesta√Īa " informaci√≥n "

Comprueba si a√Īadiendo ese c√≥digo se genera el descuento.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¬ŅHas probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administraci√≥n, te permitir√° configurar actualizaciones autom√°ticas y mucho m√°s.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¬°Gracias!.

ResponderCitar
Respondido : 16/10/2017 9:51 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro