Problemas con emails  

 
Mario
 Mario
Estimable Member

Hola,

Tenemos un error extraño con el envío de emails, a algunos clientes y en días diferentes, no sabemos porque pero todos los emails que recibe ese cliente llegan con las variables (adjunto capturas). En cambio con otros clientes los emails se envían correctamente.

Trabajamos con la última versión de Prestashop y las plantillas no se han modificado.

¿Sabéis a qué puede ser debido este problema?

Muchas gracias por adelantado.

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/11/2019 7:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tal vez tenga que ver con alguna configuración de optimización que esta haciendo conflicto.

Tienes magica cache o cache de servidor activado?, en caso tengas esto podrías probar desactivar esta funcionalidad, revisa: https://guias.webempresa.com/preguntas-frecuentes/desactivar-magic-cache-varnish-desde-la-administracion-web/

También prueba deshabilitar temporalmente los parámetros de optimización de tu sitio, desde: Parámetros avanzados > Rendimiento, desactiva la cache, fuerza la recompilazción de smarty, y desactiva también los parámetros CCC, si tienes dudas con esto envíanos una captura de pantalla.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/11/2019 8:17 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro