Según que circunstancia no añade al carrito  

 
Enrique
 Enrique
Reputable Member

Hola, estoy notando los siguientes problemas al añadir al carrito. (Estos dias atras he cambiado de http a https por si sirve de algo. EL modulo redsys de pago sigo con el que tenia y funciona bien, lo he probado comprando realmente).

1- Lo que pasa es que si no estoy regitrado ni logeado en la tienda, puedo agregar al carrito y pinchar "ir a la caja" perfectamente y se agrega bien el producto al carrito. Luego puedo seguir el proceso de registro y compra perfectamente.

Pero si acabo de registrarme como nuevo usuario y agrego un producto al carrito, en la ventana emergente que aparece, al pinchar en "seguir comprando" si se añade al carrito, pero si pincho "ir a la caja" no se agrega al carrito y aparece la primera pantalla de la caja en naranja y sin producto.

Y en el movil me pasa lo contrario. Que cosa mas rara.

Tengo tema default bootstrap y ps 1.6.1.7

Muchas gracias y saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/11/2016 11:30 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enrique.

Lo acabo de probar y no me dio ningún problema:

¿ Probaste si con otro navegador te pasa lo mismo ?
Si puedes compruébalo con un equipo que no suelas utilizar para trabajar con la web.

un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 05/11/2016 1:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Enrique
 Enrique
Reputable Member

Hola. Me sigue pasando en el equipo que uso la web pero no en el movil.

por que puede ser?

saludos y gracias

ResponderCitar
Respondido : 16/11/2016 10:18 am
Enrique
 Enrique
Reputable Member

He estado mirando y he visto que si funciona el mismo navegador mozilla con otro perfil de usuario. Tambien funciona crome en el mismo perfil que uso mientras falla mozilla.

¿ Sabeis que puedo "sanear" en el perfil de usuario para arreglar esto?
Igualmente habra problemas para muchos usuarios, no?. Seguro que la web sigue con algo mal.

saludos y gracias

ResponderCitar
Respondido : 16/11/2016 10:49 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Enrique
 Enrique
Reputable Member

Perdon por volver a mandar sin esperar respuesta, pero es para que no sigais mirando.

Ya funciona. Borre temporales de internet e historial.

gracias y saludos

ResponderCitar
Respondido : 16/11/2016 10:57 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Enrique.

Bien me alegra que lo solucionaras 😉
Gracias por informarnos

Cerramos el tema.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 16/11/2016 12:43 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro