al subir imagenes no aparece ningun error pero no se ve nada despues en el site  

 
Roger
 Roger
Estimable Member

Buenos dias.

Al subir imagenes no aparece ningun error , al entrar en una galeria para verlas las imagenes no aparecen.

Esto ocurre con la imagenes que subo despues de traer el site la semana pasada(las imagenes y galerias antiguas se ven sin problemas)

Lo más curioso es que en el FTP muestra la carpeta upload, con la subcarpeta correcta del año , pero no las imagenes subidas, de ahi el motivo por el cual las imagenes no se ven, pero wordpress no indica ningun error miestras se suben las imagenes.

Un saludo y gracias por adelantado

Roger

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/07/2014 12:20 pm
Lorena
 Lorena
Miembro Moderator

Hola Roger,

Vemos que tienes creadas las carpetas 2012 y 2014 en el raíz (public_html) así que los archivos se suben correctamente pero no en la ruta en la que deben.
Tienes que cambiar la configuración del Upload path Contenido solo visible a usuarios registrados

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/07/2014 4:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Roger
 Roger
Estimable Member

Muchisimas gracias.

Lo antes posible hago los cambios indicados y te comento.

Gracias de nuevo

Roger

ResponderCitar
Respondido : 16/07/2014 5:00 pm
Roger
 Roger
Estimable Member

Hola de nuevo.
Tras realizar los cambios indicados continuaba el error.
Al final he logrado que funcione, poniendo los parametros por defecto que aparece en ajustes-- medios....

Lo extraño es que he querido hacer una captura y al volver a Ajustes - > Medios....Ya no puedo establecer la ruta para guardar los archivos subidos.

De nuevo disculpas si la pregunta es muy básica, pero no entiendo el motivo por el cual ,tras poner el parametro por defecto, ya no puedo editar la ruta.

Gracias de nuevo

Roger

ResponderCitar
Respondido : 16/07/2014 7:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Roger

Si tienes una versión reciente es posible que no veas esta opción de cambiar la ruta de medios

Tendrías que hacerlo por el wp-config.php, revisa :
http://www.apasionadosdelmarketing.es/como-definir-el-directorio-upload-en-wordpress-3-5-y-posteriores/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/07/2014 10:08 pm

Por favor Iniciar Sesión o Registro