Avisos
Vaciar todo

[Resuelto] Biblioteca de medios y otras funciones inaccesibles  

Página 4 / 4
 
Javier
 Javier
Usuario eminente

Buenas noches, 

Tras finalizar el diseño de la web, inicio la configuración SEO con el plugin YOAST SEO. A partir de aquí, algunas funciones de wordpress ya no funcionan:

Los síntomas son los siguientes:

- No puedo acceder a la biblioteca de medios. Cuando pulso esta opción, me aparece un árbol de directorios.

- No puedo personalizar el tema a través de elementor.

- No puedo configurar el plugin WP Social Chat.

- La parte de plugins no funciona correctamente.

Desde que comencé a configurar la web, vi el mensaje de que no era recomendable actualizar a la versión de wordpress 5.5. Sin embargo, he comprobado el archivo "version.php" y he comprobado que la versión que tengo ahora es la 5.5.1. No he actualizado la versión de wp de forma intencionada. Tampoco descarto que lo haya hecho de forma accidental. Intuyo que el mal funcionamiento de algunas funciona pudiera estar relacionado con que se haya instalado la nueva versión.

Utilizo el tema Astra en su versión gratuita y como page builder uso Elementor.

Por favor, les agradeceria que me ayudaran a detectar la causa del mal funcionamiento. He seguido el curso sobre SEO que tienen en su web y creo haber hecho las cosas correctamente. No obstante, no tengo nivel de experto y puede que haya metido la pata en algo. Esta página es para un amigo autónomo que está intentando poner su empresa en la orbita digital por primera vez. 

Por favor, les agradecería mucho su ayuda. Estoy muy contento de comenzar a trabajar con vosotros. Dais muy buen servicio.

Muchas gracias.

 

Respondido : 27/09/2020 10:36 pm
Javier
 Javier
Usuario eminente

@argenis

Hola Argenis, a la hora de crear un nuevo Wordpress, me da el siguiente error de base de datos:

image

A que se debe?

Respondido : 30/09/2020 8:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Javier,

Esto se debe a que tienes etas al tope con las bases de datos, puedes eliminar las que no estes utilizando siguiendo esta guia > https://guias.webempresa.com/preguntas-frecuentes/eliminar-bases-de-datos/ , luego paa identificar que base de datos utilizan las páginas que tienes puedes verlo en el archivo wp-config posiblemente sea por que al crear el clon se creo una base de datos para el funcionamiento del mismo.

Un saludo 🖐️ 

Respondido : 30/09/2020 8:39 pm
Javier
 Javier
Usuario eminente

@argenis

Buenos días,

He seguido sus instrucciones. He borrado la base de datos del clon. A continuación, he instalado un nuevo Wordpress. La dirección es: https://www.pinturasjavimesa.com/nuevaweb  

El problema persiste. Sigo sin poder acceder a la biblioteca de medios. Tampoco puedo instalar nuevos temas desde el administrador de temas de wordpress. Si intento buscar un plugin desde el administrador de plugins de wordpress tampoco me deja. 

Mando los siguientes pantallazos:

1. Situación cuando intento acceder a la biblioteca de medios

image

2. Situación cuando intento añadir un nuevo tema

image

3. Situación cuando intento buscar un plugin

image

A tenor de las pruebas realizadas, el problema debe estar en el servidor. 

Quedo a la espera de su respuesta. Gracias.

Respondido : 01/10/2020 9:10 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Javier
 Javier
Usuario eminente

Buenos días,

Problema solucionado. Al parecer la incidencia estaba relacionada con el archivo .htaccess del directorio raíz.

Muchas gracias por vuestro servicio.

Saludos.

Respondido : 01/10/2020 1:36 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Javier.

Me comentan desde soporte que ya lo tienes solucionado y que el problema venía por el archivo htaccess

Me alegro que al final lo solucionaras 😀 

 

Cerramos el tema.

Un saludo

Respondido : 01/10/2020 2:45 pm

Cursos Gratuitos WordPress

Javier
 Javier
Usuario eminente

@pepesoler

Muchas gracias. Si, tema cerrado. Un saludo y ánimo.

Respondido : 01/10/2020 4:42 pm
Página 4 / 4