Avisos
Vaciar todo

[Resuelto] bibliotecas javascript seguras  

 
consultora parsum internacional sl
 consultora parsum internacional sl
Estimable Member

como puedo hacer para que no me salga este "fallo" de seguridad" que adjunto? gracias

Screenshot 20210304 131622 Chrome

 

Contenido solo visible a usuarios registrados

Respondido : 04/03/2021 5:08 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola,

Este error en donde en específico lo estás visualizando? un inspeccionador o donde en específico?

Un saludo 

Respondido : 04/03/2021 5:13 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

consultora parsum internacional sl
 consultora parsum internacional sl
Estimable Member

@argenis  de aqui https://website.grader.com/

Respondido : 04/03/2021 5:35 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ese mensaje sale porque WordPress usa jquery, pero no usa una versión reciente, lo que te recomienda el mensaje es que uses la versión más actual de las librerías javascript como jquery, pero tienes poco control sobre eso, ya que como te comenté lo usa WordPress, de hecho hay planes de ir actualizando de a pocos la versión de esta librería.

Tómalo como una recomendación y no algo estricto que tengas que cumplir, no hay fallos de seguridad en la versión de Jquery que usa WordPress sino ya la habrian cambiado, igual en futuras versiones se actualizará.

Saludos.

Respondido : 04/03/2021 5:56 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

consultora parsum internacional sl
 consultora parsum internacional sl
Estimable Member

@jmarreros y no puedo hacer nada par actualizarlo y que no me salga eso?

Respondido : 04/03/2021 6:08 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola,

Lo mejor es dejarlo que wordpress lo actualice automáticamente en sus versiones por que pueden dejar de funcionar ciertos complementos y generarte más problemas que beneficios el hecho de actualizar esto de forma manual.

Si quieres puedes darle un vistazo a este complemento > https://wordpress.org/plugins/jquery-updater/, sin embargo como te comento no es recomendable y tampoco es recomendable por el desarrollador del complemento:

image

Por lo que si no tienes buenos conocimientos en todas esas ramas es mejor no hacer nada y dejar que wordpress por si solo actualice.

Un saludo 🖐️ 

Respondido : 04/03/2021 6:15 pm

Cursos Gratuitos WordPress

consultora parsum internacional sl
 consultora parsum internacional sl
Estimable Member

@argenis vale gracias, y para optimizar/reducir el peso de las imagenes que tengo en mis articulos?hay algun programa o plugin?

Respondido : 04/03/2021 6:44 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola,

Este ya seria otro tema, puedes verificar con nuestro complemento de optimizador.io https://guias.webempresa.com/preguntas-frecuentes/como-instalar-optimizador-io/, sin embargo si tienes mas dudas con este complemento puedes crear un nuevo tema para dar como cerrado este tema del javascript.

Un saludo 🖐️ 

Respondido : 04/03/2021 6:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

consultora parsum internacional sl
 consultora parsum internacional sl
Estimable Member

ok gracias

Respondido : 04/03/2021 7:03 pm