Bucle continuo tras aceptar mensaje de cookies  

 
Sergio
 Sergio
Nuevo usuario

Buenas tardes,

Escribo porque estoy utilizando el tema Orbital y tras configurar el módulo de cookies he visto que en la mayoría de los casos, al aceptar el mensaje de cookies la página entra en un bucle infinito de recarga constante que imposibilita la navegación en la web.

¿Sabéis a que se puede deber? parece que tras deshabilitar el plugin W3 Total Cache ya funciona bien, pero no quiero estar sin ningún sistema de cache.

Muchas gracias!!

Contenido solo visible a usuarios registrados

Citar
Respondido : 19/04/2021 10:11 pm
Sergio
 Sergio
Nuevo usuario

Actualizo:

Deshabilitar el plugin no ha funcionado. 

En la última prueba que he hecho al aceptar el mensaje de cookies la web se ha caído y ha aparecido el mensaje 508 Resource Limit IS Reached.

ResponderCitar
Respondido : 19/04/2021 10:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Sergio,

Efectivamente veo que tienes errores en el Asistente virtual stephan que muestra límite de recursos alcanzados, puedes verificar nuestra guía:

https://www.webempresa.com/blog/verificar-los-recursos-de-uso-de-nuestro-servidor-y-solucionarlo-en-caso-de-consumo-excesivo.html

Igualmente veo que no tienes instalado complemento de cookies, como estas agregando estos términos para aceptarlos?

Un saludo 🖐️ 

ResponderCitar
Respondido : 19/04/2021 10:30 pm
Sergio
 Sergio
Nuevo usuario

@argenis Buenos días,

 

Las cookies las tengo configuradas con el módulo que incluye el tema orbital.

Sobre el tema de los recursos alcanzados, creo que se debe al exceso de recargas de la web ya que si deshabilito el módulo de cookies funciona correctamente.

image

Un saludo y muchas gracias,

ResponderCitar
Respondido : 20/04/2021 5:30 am

Cursos Gratuitos WordPress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Sergio,

En este caso entonces intenta el utilizar un complemento especialmente hecho para estas cookies, uno de los mejores últimamente es este:

https://wordpress.org/plugins/cookiebot/

Puedes darle un vistazo e intentar instalarlo y verificar si el problema continua, pero posiblemente tenga que ver con un error de optimización por parte del tema al momento de activar esta característica.

Un saludo 🖐️ 

ResponderCitar
Respondido : 20/04/2021 5:52 am