Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

Consulta sobre error tipo E_ERROR  

 
Benigno A. Carvajal Fernandez
 Benigno A. Carvajal Fernandez
Reputable Member

Buenas tardes,

Nos ha llegado un mensaje de aviso de error en nuestra web, de que [IMBS. International Maritime Business School] Tu sitio tiene problemas técnicos, la web parece funcionar bien pero nos llega este mensaje sobre el problema.

Detalles del error
==================
Se ha producido un error del tipo E_ERROR en la línea 47 del archivo /home2/campusvi/public_html/campusvirtualimbs.com/wp-content/plugins/wordpress-seo/admin/links/class-link-watcher.php. Mensaje de error: Uncaught TypeError: Argument 2 passed to WPSEO_Link_Watcher::save_post() must be an instance of WP_Post, null given, called in /home2/campusvi/public_html/campusvirtualimbs.com/wp-includes/class-wp-hook.php on line 289 and defined in /home2/campusvi/public_html/campusvirtualimbs.com/wp-content/plugins/wordpress-seo/admin/links/class-link-watcher.php:47
Stack trace:
#0 /home2/campusvi/public_html/campusvirtualimbs.com/wp-includes/class-wp-hook.php(289): WPSEO_Link_Watcher->save_post(13099, NULL)
#1 /home2/campusvi/public_html/campusvirtualimbs.com/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array)
#2 /home2/campusvi/public_html/campusvirtualimbs.com/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
#3 /home2/campusvi/public_html/campusvirtualimbs.com/wp-includes/post.php(4247): do_action('save_post', 13099, NULL, true)
#4 /home2/campusvi/public_html/campusvirtualimbs.com/wp-includes/post.php(4338): wp_insert_post(Array, false)
#5 /home2/campusvi/public_html/campusvirtualimbs.com/wp-ad

Te agradeceria si nos puedes ayudar a revisarlo y solucionarlo para evitar más problemas a mayores.

Gracias!!!

Contenido solo visible a usuarios registrados

Citar
Respondido : 26/01/2023 4:21 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Benigno,

Pese al error que comenta veo que el sitio web esta operativo, actualmente esta el plugin activo? el plugin según lo que nos compartes es Yoast seo, veo que el sitio no tiene la versión 6.1.1 de WordPress tienes es la versión 4.9.19.

No te recomendamos actualizar este en tu sitio activo, primero realiza un clon y en base a este vas actualizando para descartar problemas de caídas, ya que subir a esta versión de golpe puede ser contraproducente para algunos plugins, que es básicamente el aviso que estás teniendo, que la versión de yoast es muy adelantada a la versión de WordPress y le faltan algunos elementos por tomar en cuenta, puedes hacer el clon siguiendo esta guía:

https://www.webempresa.com/blog/clonar-wordpress-en-3-clics-sin-perder-tiempo.html

Un saludo 🖐️ 

ResponderCitar
Respondido : 26/01/2023 4:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress