Error en la actualización: {  

 
Josep M Llobet
 Josep M Llobet
Usuario activo

Desde hace algunos dias me resulta:

1) imposible actualizar cualquier plugin, por ejemplo WooCommerce: Error en la actualización: <<<<<<<<<<<<<<<<<<<<<<<<{"success":true,"data":{"update":"plugin","slug":"woocommerce","oldVersion":"Versiu00f3n 3.1.0","newVersion":"Versiu00f3n 3.1.2","plugin":"woocommerce/woocommerce.php","pluginName":"WooCommerce"}}

2) Visualizar las imágenes de medios en modo grid.

Si alguien tiene una idea de lo que puede ocurrir le estaré muy agradecido si la puede comentar.

Saludos, JMLlobet

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/08/2017 3:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Con respecto a la actualización, has probado hacerlo desde la opción principal, es decir no desde plugins individuales, también puedes ir desactivando plugins ya que alguno de ellos puede causarte conflicto.

Revisa esta discusión:
https://wordpress.org/support/topic/plugins-not-updating-properly-with-wp4-6/

Saludos.

ResponderCitar
Respondido : 25/08/2017 8:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación