Avisos
Vaciar todo

Error usuarios  

 
Manuel
 Manuel
Nuevo usuario

Buenas tardes,

No se si es este el foro correcto para plantear este problema, pero no he visto otro sitio.

Hemos observado que algunas veces existe un cruce de usuarios en Moodle, me explico: usuarios nos han comentado que estan dentro de la plataforma y cuando miran en la parte superior derecha que es donde esta el nombre de usuario, aparecen los datos de otro usuario. Incluso a mi me ha pasado en alguna ocasión estar con mi usuario de administrador y de golpe cambiarme de usuario por el un alumno. El primer año de funcionamiento de la plataforma al ser pocos alumnos (40) no tuvimos ese problema, pero este año ha subido el numero de alumnos (150) y ha comenzado a pasar. He purgado cachés, pero sigue igual.

Es Moodle 3.5 y una plantilla de pago (Lambda).

No ha cambiado nada con respecto al año pasado, es decir, no he insalado ningún plugin ni extensión.

No creo que sea un problema de recursos de hardware, a pesar que los alumnos estan continuamente subiendo y bajando ficheros para su corrección por parte del preparador.

Gracias por la ayuda.

Un saludo,

Gustavo García.

Contenido solo visible a usuarios registrados

Citar
Respondido : 29/04/2022 5:50 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Manuel, 

Has probado si el error puedes estar relacionado con el tema que usas, puedes probar activar de forma temporal algún tema por defecto de moodle y revisar si sigue sucediendo lo mismo con los usuarios. 

Si es así, necesitas consultarlo con el soporte de la plantilla, ya que nosotros no podemos probarlo y son ellos los que te pueden indicar como puedes solucionarlo

De igual forma revisa si borrando la caché de tu plataforma no se muestra el error, veo que es algo que suele suceder, puedes ver más en el siguiente hilo de foro oficial de moodle Contenido solo visible a usuarios registrados

Un Saludo 

ResponderCitar
Respondido : 29/04/2022 6:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manuel
 Manuel
Nuevo usuario

Hola,

No puede ser de la plantilla, puesto que en Webempresa tenemos alojada otra web de Moodle independiente de esta, con un tema gratuito y nos pasa lo mismo. Ambas webs son la version 3.5 de Moodle.

Lo extraño es que con menos carga de alumnos no pasara, y ahora con mas alumnos estamos empezando a tener los problemas.

 

Un saludo,

Gustavo.

ResponderCitar
Respondido : 29/04/2022 11:19 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Manuel,

¿Has verificado tanto viendo el enlace que te comparte Karen como el vaciar la caché? Directamente en el mismo se hace mención a esto.

También has verificado el consumo de recursos?:

https://guias.webempresa.com/preguntas-frecuentes/uso-de-recursos/

Al ser algo tan específico no podemos verlo a detalle porque no podemos ingresar a tu sitio para hacer una revisión a fondo de lo que puede estar fallando más que guiarte con los foros de soporte de moodle.

Si tienes más dudas o inquietudes puedes consultar con nuestros colaboradores:

https://www.webempresa.com/directorio-colaboradores.html

Ellos pueden ingresar a tu sitio y darte una solución especifica al problema de tu sitio.

Un saludo 🖐️ 

ResponderCitar
Respondido : 29/04/2022 11:28 pm

Cursos Gratuitos WordPress