Avisos
Vaciar todo

[Resuelto] Errores http, la plataforma no permite realizar cambios y genera problemas al intentar subir imágenes al sitio  

Página 2 / 2
 
Sam
 Sam
Usuario activo

Hola

 

Desde el 29/05/2023 mi sitio ha presentado varios inconvenientes, por lo general se trata de un error http, no puedo realizar cambios en mi plataforma desde Wordpress.

Cuando intento subir una imagen me vota un error http, también si lo intento hacer desde la galería de imágenes de Wordpress me sale un error y cierra mi sesión.

Si realizo unos cambios en Elementor, al darle clic el botón actualizar me dice error por parte del servidor.

 

Desactivé todos los plugins para verificar que no sea la fuente del error, pero el problema continuaba aun con los plugins desactivados.

 

También cloné la plataforma completa ( https://www.arthii.com ) en un nuevo subdominio ( https://www.prueba.arthii.com ), sin embargo, en el subdominio el sitio funciona correctamente, es por esto que no puedo encontrar la fuente del error.

 

Espero puedan ayudarme, por favor.

Error en elementor
Error arthii
HTTP error 1

 

HTTP error 3
HTTP error 2

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 04/06/2023 5:43 pm
Sam
 Sam
Usuario activo

Muchas gracias por el código Karen

 

Sin embargo, el código no realiza ninguna mejora, he notado que en las secciones que intento subir una imagen, me vota un error que dice "Failed to load resource: the server responded with a status of 400 /wp-admin/admin-ajax.php", este error no se genera en el subdominio clonado.

Error   400

 

Adjunto una captura

ResponderCitar
Respondido : 05/06/2023 9:09 pm

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Sam,

Por lo que veo se esta bloqueando algo dentro del editor, sin embargo desde foro no podemos ver las reglas de seguridad aplicada en tu cuenta por lo que te recomiendo envíes un un ticket a Soporte para que revisen si alguna regla de seguridad afecta a admin-ajax y para que de ser así que la filtren para tu dominio y que no te afecte.

Verifícalo y nos comentas como va todo

Un Saludo 

ResponderCitar
Respondido : 05/06/2023 9:48 pm
Sam
 Sam
Usuario activo

@karen

 

Muchas muchas gracias Karen

 

Al final, el servicio de soporte lo arregló, el problema era generado porque ellos implementaron algunas reglas de protección.

ResponderCitar
Respondido : 06/06/2023 3:07 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Sam.

Genial !!! Me alegra que lo solucionaras.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Por cierto, añade el código que te indique en mi anterior respuesta al principio del archivo htaccess, ese código lo que hace es forzar la carga del certificado, es decir, si un usuario accede con el protocolo http:// ( sin certificado ) será redirigido a la version con el protocolo https:// ( con el certificado ), con eso evitaras que el navegador informe de que el sitio no es seguro.

 

Un saludo

Esta publicación ha sido modificada el hace 1 año por Pepe
ResponderCitar
Respondido : 06/06/2023 9:24 am
Sam me gusta
Página 2 / 2