Etiqueta Noindex en URLs  

 
Diego
 Diego
Usuario activo

Buenas tardes,

después de haber finalizado el trabajo en mis url, he ido a Google Search Console a indexarlas y me ha dado el siguiente error para todas ellas:

se ha detectado la etiqueta·"noindex" en la metaetiqueta "robots"

He investigado por la red pero mis conocimientos técnicos son algo limitados y sólo he conseguido hacerme un lío.

Parece ser que mis páginas tienen esta etiqueta en el código , que se usa para evitar que Google indexe ciertas páginas que no interesen.

Sin embargo, no sé cómo puede haberse introducido y tampoco sé cómo eliminarla. He efectuado una prueba de http y no aparece esa línea de código.

Antes de solicitar la indexación puse un plugin para hacer un sitemap XML, pero ya entonces me advertía de un error similar añadiendo que me faltaba un sitemap.

Espero que alguien pueda ayudarme.

Muchas gracias

Citar
Respondido : 17/09/2020 2:45 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Diego,

En este caso verifica si tienes desactivada la opción de disuadir a los motores de búsqueda, esta la encuentras en Ajustes → Lectura:

image

Debe estar desmarcada para que los motores de búsqueda puedan indexar tu sitio, nos comentas la url para validar si ya esta indexando una vez hagas el cambio o en caso que ya lo tengas destildado igualmente nos compartes la url para verificarla.

Un saludo 🖐️ 

ResponderCitar
Respondido : 17/09/2020 3:20 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Diego
 Diego
Usuario activo

Hola @argenis, gracias por tu respuesta.

Está desactivada.

https://muyestimulante.com/mejores-camillas/

 

ResponderCitar
Respondido : 17/09/2020 3:29 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Diego,

En este caso prueba seguir los pasos de esta guía: https://www.webempresa.com/blog/robots-txt-en-wordpress-que-problema-tienes-googlebot.html , igualmente si ya tienes algunos hechos es recomendable volverlos a hacer por que puede que no este tomando google bien tu archivo de robots.txt, ya que por lo que veo si esta indexando:

 

image

Un saludo 🖐️ 

This post was modified hace 1 mes por Argenis
ResponderCitar
Respondido : 17/09/2020 3:44 pm

Cursos Gratuitos WordPress

Diego
 Diego
Usuario activo

Gracias @argenis,

voy a echarle un vistazo.

 

ResponderCitar
Respondido : 17/09/2020 3:48 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Diego,

Estupendo nos comentas cuando hagas los ajustes 😀 

Un saludo 🖐️ 

ResponderCitar
Respondido : 17/09/2020 4:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Diego
 Diego
Usuario activo

Hola de nuevo

he revisado el archivo robots.txt y aparece así:

User-agent: *
Disallow: /wp-admin/
Allow: /wp-admin/admin-ajax.php

Significa que está bloqueada para todos? Y de nuevo he comprobado el estado en Google Search Console y aparecen todas como Excluida por una etiqueta "noindex"

Pasaría algo si elimino las líneas del archivo robots? después de leerlo todo sigo echo un lío

Saludos

ResponderCitar
Respondido : 17/09/2020 5:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba poniendo esto en tu archivo robots.txt

User-Agent: *
Disallow: /cgi-bin/
Disallow: /wp-admin/
Disallow: /wp-content/plugins/

Sitemap:  https://tudomino.com/sitemap_index.xml 

Tienes que cambiar tudominio.com por la url del dominio que estas usando.

Verifica si aún con eso te sucede lo mismo.

Para editar el archivo robots.txt puedes hacerlo directamente desde el Administrador de Archivos de tu Cpanel.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/09/2020 8:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Diego
 Diego
Usuario activo

Hola Jhon, 

gracias por la sugerencia. He actualizado el archivo y he solicitado de nuevo la indexación. A ver si esta vez funciona! 

Compartiré el resultado en cuanto se actualicen los datos de la Search Console.

Si no funciona, se me ha ocurrido probar lo siguiente, pero no sé si sería peligroso o negativo para la web:

User-agent: *
Allow: /

 

ResponderCitar
Respondido : 18/09/2020 11:19 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Diego,

En este caso espera que tu sitio se indexe nuevamente, ten en cuenta que puede demorar unas semanas.

Nos comentas como ha ido todo

Un Saludo

ResponderCitar
Respondido : 18/09/2020 11:29 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro