Avisos
Vaciar todo

[Resuelto] Fallo en la actualización del área de Widgets y error 404  

 
David
 David
Usuario eminente

Hola, buenas tardes, tengo un problema cada vez que intento actualizar/editar el área de Widgets de mi web, https://www.marketinginsiderreview.com. Cada vez que lo intento me aparecen muchísimos errores, me aparece un mensaje que me dice que no tengo permiso para realizar la acción (entro con mi usuario de administrador) y cuando intento guardar un cambio o salir sin hacer nada, se produce un error 404, se cae la web y tardo un rato en volver a tener acceso.

¿Cómo puedo solucionar el problema? Muchas gracias.

Respondido : 23/09/2021 3:18 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal David,

El problema solo sucede con tus widgets? si tienes la ultima version de WP el aspecto del area de widgets cambio asi que podría recomendarte probar lo siguiente:

-Instalar el siguiente plugin https://wordpress.org/plugins/classic-widgets/
-Volver a guardar los enlaces permanentes sin hacer ningún ajuste
-Validar el estado de actualización del theme que estas utilizando

Saludos!

Respondido : 23/09/2021 3:27 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario eminente

@bruno-vichetti

Buenas tardes, Bruno. Sí, hasta donde he visto, los fallos suceden solo con los widgets. Con la última actualización de WordPress cambió el aspecto en el back end, efectivamente, y al abrir el área de Widgets me aparecen estos errores.

WhatsApp Image 2021 09 16 at 23.16.52

 

Respondido : 23/09/2021 6:09 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola David,

Gracias por la foto, has podido hacer parte de las recomendaciones que te comente? Por lo general al instalar el plugin de Custom widgets suele aparte de regresar el aspecto a la version anterior, soluciona varios errores que ha causado la actualizacion.

Prueba y nos comentas, Saludos!

Respondido : 23/09/2021 6:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Usuario eminente

@bruno-vichetti 

Buenas tardes de nuevo, Bruno. Instalé el plugin que me aconsejaste y ya funciona bien el área, muchas gracias por tu ayuda. Un saludo.

Respondido : 23/09/2021 6:20 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal David,

Excelente! me alegro que te haya solucionado el problema, podemos dar el tema por resuelto.

Recuerda que cualquier otra consulta estaremos atentos.

Saludos 🖐️ 

Respondido : 23/09/2021 6:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress