Http Error al subir imagen en Wordpress  

 
Rubén Alonso
 Rubén Alonso
Nuevo usuario

Buenas, creo que ha sido a raíz de un cambio a otro servidor que me hicieron hace poco en webempresa, cuando subo una imagen en mi blog de Wordpress me da un error. En el anterior servidor no tenía este problema.

Si lo hago desde el editor de una entrada me sale el error como en la imagen que adjunto.
Si lo hago desde Medios->Librería multimedia, parece que la sube pero luego me da un error 404.

En ambos casos, luego la imagen parece que se ha subido correctamente porque aparece en la librería multimedia, por lo que parece que falla cuando se abre la ventana de editar la imagen con el nombre, titulo, leyenda, etc. ¿Qué puede estar pasando?

Gracias de antemano!

URL del sitio: Contenido solo visible a usuarios registrados

Bloguero en http://miposicionamientoweb.es, teletrabajador y apasionado de Internet. Vamos, un 3.0 :-)

Citar
Respondido : 04/09/2014 11:43 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rubén,

Preguntas: 🙂

¿Utilizas algún Certificado SSL o IF fija?
Trabajas con el dominio Contenido solo visible a usuarios registrados por lo que veo y no url temporal ¿correcto?
¿La ruta /uploads entiendo que es correcta en dicha instalación y apunta a /wp-content/uploads?
¿Has ejecutado Stephan desde tu Área de Cliente para ver que no tengas permisos incorrectos, cierto?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/09/2014 11:51 pm

Cursos Gratuitos WordPress

Rubén Alonso
 Rubén Alonso
Nuevo usuario

Exacto Luis, trabajo con el dominio miposicionamientoweb.es directamente. Efectivamente pasé Stephan e incluso los técnicos del hosting al cambiármelo de server me pusieron también los permisos. Y sí, la ruta es esa, porque además como digo luego efectívamente sí que aparece subida la imagen y en la carpeta uploads en la carpeta del año y mes correspondiente.

Aprovechando la actualización del Wordpress, no sé si probar a actualizarlo primero a ver si hubiera suerte...

Saludos.

Bloguero en http://miposicionamientoweb.es, teletrabajador y apasionado de Internet. Vamos, un 3.0 :-)

ResponderCitar
Respondido : 05/09/2014 12:46 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Rubén,

Aprovechando la actualización del Wordpress, no sé si probar a actualizarlo primero a ver si hubiera suerte...

Yo esperaría (no va de tiempo que puedas actualizar 🙂 ) a resolver este problemilla y luego con tranquilidad actualizar a la 4.0, que tampoco es una actualización "gorda" pues es de tránsito aunque cambie la numeración de 3.x a 4.x, no es un cambio radical como de la 3.8 a la 3.9.

Contenido solo visible a usuarios registrados

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/09/2014 1:00 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Rubén Alonso
 Rubén Alonso
Nuevo usuario

Ok, ya lo he comentado en el ticket. Gracias

Bloguero en http://miposicionamientoweb.es, teletrabajador y apasionado de Internet. Vamos, un 3.0 :-)

ResponderCitar
Respondido : 05/09/2014 1:14 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Posiblemente tienes problemas con el plugin Sumsh.it, te recomiendo el siguiente hilo de foro:
https://www.webempresa.com/foro/37-Pack-Empresa-WordPress/132015-Optimizar-WordPress.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 05/09/2014 1:34 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rubén Alonso
 Rubén Alonso
Nuevo usuario

Pues efectivamente ha sido desactivarlo y no dar el error. Voy a ver si encuentro qué puede estar pasando, porque antes del cambio de servidor sí que me funcionaba. Por lo menos ya hemos acotado el problema! 🙂

Gracias.

Bloguero en http://miposicionamientoweb.es, teletrabajador y apasionado de Internet. Vamos, un 3.0 :-)

ResponderCitar
Respondido : 05/09/2014 9:39 am

Por favor Iniciar Sesión o Registro