Avisos
Vaciar todo

La bliblioteca de Medios no me reconoce algunas imágenes  

Página 2 / 2
 
Maria Dolores
 Maria Dolores
Usuario activo

Hola, muy buenas.
Primero que nada decir que es éste mi primer post en el foto y le mando un saludo y mi presentación a todos los miembros y administradores de este foro de Webempresa.

Acabo de poner un post que por alguna razón se no ha publicado. Así que pido disculpas si vuelvo a poner este repetido porque no me consta en ninguna parte que se haya publicado.

Disculpas y gracias por vuestra paciencia.

__________________________

 

LA PREGUNTA EN CUESTIÓN

Tengo mi instalación de WP funcionando perfectamente, pero he estado editando posts que no tenían la imagen destacada habilitada, y resulta que la base de datos no las tiene sincronizadas.

Las imágenes es´tan, pero al intentar buscarlas por la biblioteca de medio no aparecen. Busco por el título del archivos, el atributo alt de las imágenes.. nada de nada.

Si abro el cliente de FTP sí que puedo verlas, y por la cantidad que he podido ver son muchas las que tienen este problema.
NUNCA he subido imágenes por FTP, así que supongo que habrá sido en algún proceso que no recuerdo con la base de datos.

Una de las imágenes que no me reconoce es ésta:

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 18/02/2021 5:07 pm
Maria Dolores
 Maria Dolores
Usuario activo

Muchas gracias por tu respuesta @bulmaro-webempresa

¡Genial... me acabas de ahorrar un montón de días de trabajo!

Estoy procesando la info de tu post anterios para poner atributos alt y title a las imágenes rescatadas de la carpeta "uploads".

Mi plan de hosting no me permite acceso al foro, y creo que estoy a punto de cumplir el mes de prueba.

Una pena, porque yo creo que no sólo obtengo información de este foro; también aporto todo lo que creo puede ser de utilidad a posibles usuarios.

Si puedo intento aportar a la comunidad la mayor cantidad de información posible.

ResponderCitar
Respondido : 24/02/2021 12:26 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Maria Dolores
 Maria Dolores
Usuario activo
Respondido por: @bulmaro-webempresa

@twerkas

Hola Mariela,

Bien, esta tarea puedes hacerla sin necesidad de plugins -> Contenido solo visible a usuarios registrados

Pero poodrías probar los siguientes:

https://wordpress.org/plugins/update-alt-attribute/

https://wordpress.org/plugins/bulk-image-alt-text-with-yoast/

Si no contesté o intepreté mal tu pregunta, por favor, indícamelo y ayúdame a entenderlo, por favor.

Saludos 🙂

Es curioso, pero justo hoy he borrado el plugin "SEO Yoast".
Hace dos semanas que llevo usando el "Rank Math" y lo encuentro muy superior.

El módulo AMP para móviles es peligroso, lo acabo de deshabilitar.

El plugin recomienda instalar otro plugin de tercero llamado "AMP". De un día par otros he perdido todo el tráfico de móviles.

Mi temas es responsive y se veía muy bien con mi Android. No me he documentado bien para hablar de AMP, pero lo que está claro es que hay algo que no funciona bien.

Saludos!!

ResponderCitar
Respondido : 24/02/2021 12:48 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@twerkas

Hola 

Por favor, abre un nuevo hilo en el foro ya que el tema de AMP es muy diferente al planteado originalmente. 

Ademas te sugiero revisar si tu template es compatible y está preparado para AMP, esto puedes encontrarlo en la documentación del mismo.

Saludos

ResponderCitar
Respondido : 24/02/2021 1:18 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2