Mi menu no me funciona.  

 
IMAB
 IMAB
Usuario activo

mi web esta lista pero desde hace algo más de una semana los enlaces del menú a mi propio hosting no funcionan. He probado con los enlaces a redes y fuera de esta web y si funcionan con lo cual es problema de las páginas. creo

mi web:
imabes-cp511.wordpresstemporal.com

Y también he probado con mi móvil y el menu hamburguesa tampoco se abre así que estoy atorado en este punto.

Alguien puede echarme una mano con esto. Abrí ticket pero me remiten al foro.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 21/03/2017 10:38 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Buenos Días.

Primero prueba a regenerar los enlaces permanentes:
.- accede Ajustes -> Enlaces permanentes y pulsa en guardar cambios

Esto regenerara los enlaces de tu web ( No hace falta que modifiques nada, solo guardar )

Otra posibilidad puede ser por la versión de PHP que tienes instalada, actualmente veo que tienes la 5.6, seria por ejemplo instalar la versión 5.5.

¿ Como puedes cambiarla ?
Fácil, lo puedes hacer tu mismo añadiendo este código a el archivo htaccess que encontraras antes de la carpeta Public_html ( No es el que tienes en tu raíz public_html )

AddHandler application/x-httpd-php55 .php

Te dejo información:
Versión de PHP en cPanel ¿cómo cambiarla?

Un saludo

ResponderCitar
Respondido : 21/03/2017 11:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

IMAB
 IMAB
Usuario activo

Cambiado lo primero sin éxito.

Acabo de realizar la segunda acción y PROBLEMA

NO HAY HTACCESS! Y primera vez que entro al administrador de archivos! Que puedo hacer????

adjunto tengo la captura. conseguir mostrar los archivos ocultos pero no encuentro ese archivo.

ResponderCitar
Respondido : 21/03/2017 12:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Te lo dejo adjunto, lo cargas a la misma carpeta que me muestras en la captura, ya esta la modificación solo tienes que cargarlo y descomprimirlo.

Para cargarlo pulsa en Cargar del menú superior y para descomprimirlo lo seleccionas y pulsas en Extraer:

Espero que esto funcione 😉

Un saludo

ResponderCitar
Respondido : 21/03/2017 12:52 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

IMAB
 IMAB
Usuario activo

Cargado y extraido...tiene que pasar un tiempo hasta que funcione?

o tendria que ser inmediato? (si es esto último, no hay cambios sigo con el problema)

ResponderCitar
Respondido : 21/03/2017 12:59 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.
Si, el cambio es inmediato.

prueba lo siguiente:
.- Accede a tu web y selecciona un elemento del menú, si ves que carga igual con la pagina en blanco, vuelve a recargar la pagina presionando la tecla ( F5 ), esto volverá a carga la cache de tu web.

Si ves que esto funciona realiza los mismos pasos con todos los elementos del menú que no cargan.

Un saludo

ResponderCitar
Respondido : 21/03/2017 1:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

IMAB
 IMAB
Usuario activo

Vale para conseguir refrescar o recargar le tengo que pinchar doble clik en el menu para acceder a la pagina web y no me la carga.

no se si pudiste hacer la prueba. Cuando pincho en publicaciones o cualquier elemento del menu se me borra la pagina pero no el HEADER. Pinchando dos veces consigo cambiar la direccion de la pagina en la barra del navegador. Refresco y consigo entrar en esa pagina pero no es directo. Tengo que hacerlo siempre es como si tuviera algo deshabilitado....

Aprecio tu ayuda la verdad.

ResponderCitar
Respondido : 21/03/2017 1:53 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Parece muy extraño ¿ tienes algún plugin de cahe instalado W3 Total Cache, Magic caché, etc.. ?.
Si tienes alguno instalado prueba a desactivarlo y comprueba si carga bien.

Si tienes instalado Magic caché, manda un ticket a soporte para que lo desactiven, este plugin a parte de desactivarlo en tu web tienen que realizar algunos ajustes en tu cuenta de hosting.

Un saludo

ResponderCitar
Respondido : 21/03/2017 2:12 pm

Cursos Gratuitos WordPress

IMAB
 IMAB
Usuario activo

Te dejo la lista de mis plugins. No tengo ningún plugin de caché.

ResponderCitar
Respondido : 21/03/2017 2:15 pm
IMAB
 IMAB
Usuario activo

BUENO he desactivado uno a uno los plugins y testear si funciona y averigué que el THE EVENTS CALENDAR es el culpable de todo!

Agradezco toda tu ayuda que ha sido mucha! Gracias!

ResponderCitar
Respondido : 21/03/2017 4:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Uffff mejor, no sabes como me alegra leer esto :laugh: , te aseguro que teníamos a compañeros de sys revisando tu cuenta de hosting por que no nos cuadraba nada hasta que un compañero me comento que sin mas empezó a funcionar........

Bueno lo importante es que ya esta solucionado 😉
Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 21/03/2017 4:47 pm